Contribute
Register

[Solved] Gigabyte GA-H77-DS3H inbuilt HD 4000 5MB VRAM

Status
Not open for further replies.
Joined
Feb 9, 2013
Messages
9
Motherboard
Gigabyte GA-H77-DS3H
CPU
I7 -3700K
Graphics
HD-4000
Mobile Phone
  1. Android
  2. iOS
Hi

I installed OS X El Capitan on Gigabyte GA-H77-DS3H HD4000 Graphics shows 5MB VRAM,
Graphics some times flickering when using chrome browser ,display port was VGA.
Bois setting Graphics 1024MB allocated and VRAM 256.Already try to fix with different kext for HD4000,
Please sugest any solution for fix the graphics.
 

Attachments

  • hackintosh.jpg
    hackintosh.jpg
    45.3 KB · Views: 151
  • graphics.jpg
    graphics.jpg
    53.8 KB · Views: 183

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,116
Motherboard
Lenovo ThinkStation p700
CPU
2 X Xeon E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Please sugest any solution for fix the graphics.
VGA is unsupported - Apple do not use it.

The Rules said:
Profiles need to contain at least your primary system to assist others with helping you
 
Joined
Feb 9, 2013
Messages
9
Motherboard
Gigabyte GA-H77-DS3H
CPU
I7 -3700K
Graphics
HD-4000
Mobile Phone
  1. Android
  2. iOS
how to patch DDST original files and adding in the clover Patched folder,the original DDST is extracted using AIDA64 and also
Clover boot loader to extract DDST files was attached the files.Graphics problem still exists .Please guide to patch DDST files with tools.
Motherboard Model - GA-H77-DS3H
 

Attachments

  • Gigabyte GA-H77-DS3H unpacted DDST files.zip
    39.8 KB · Views: 55
Joined
Feb 9, 2013
Messages
9
Motherboard
Gigabyte GA-H77-DS3H
CPU
I7 -3700K
Graphics
HD-4000
Mobile Phone
  1. Android
  2. iOS
Thanks Tonymac Gigabytes GA-H77-DS3H HD4000 was solved the Graphics issue now 2GB VRAM Graphics enabled by adding,these lines over clover and manage to get 256MB RAM .
After editing AppleIntelFramebufferCapri.kext for Fix 2GB RAM
Code:
</dict>
        <key>IGPDeviceID</key>
        <string>0162</string>
        <key>IGPEnabler</key>
        <string>Yes</string>
        <key>IGPlatformID</key>
        <string>01620009</string>
        <key>Inject</key>
        <dict>

Code:
sudo perl -pi -e 's|\x00.{1}\x10\x07\x00\x00\x10\x07|\x00\x80\x10\x07\x00\x00\x10\x07|g' ~/Desktop/AppleIntelFramebufferCapri.kext/Contents/MacOS/AppleIntelFramebufferCapri

All working nice Intel HDMA audio issue not solved ,try to fix
 

Attachments

  • gr.jpg
    gr.jpg
    74.4 KB · Views: 145
  • 2gb.jpg
    2gb.jpg
    54 KB · Views: 138
  • AppleIntelFramebufferCapri.kext.zip
    133.2 KB · Views: 45
Last edited:
Status
Not open for further replies.
Top