Contribute
Register

[Solved] GA Z97X-UD7 TH Mavericks Install Issue

Joined
Dec 6, 2014
Messages
3
Motherboard
GA Z97X-UD7 TH
CPU
Intel 4970K i7 Quad Core
Graphics
GTX 750 1GB
Mac
Classic Mac
Mobile Phone
Thanks for taking the time to read this and help. I am new to the hackintosh world (this is my first one!) I am an audio engineer building a system with the need for thunderbolt. I have two SSD drives...one for my PC...the other for Mac. The PC partition works well. Used it to update the BIOS.

So I'm trying to install Mavericks with Multibeast and I keep getting hung up at this screen

20150212_013820.jpg


In doing some digging and research I found out that Bluetooth Controller issues are graphics card related (I assume?) I've disabled the Vt-d in the BIOS, as well as the integrated graphics card. The boot flags I used to get this far:



maxmem=4096 -v -x -f GraphicsEnabler=Yes IGPEnabler=No

Anyone have any ideas or suggestions to get past this? Thanks in advance!!
 
Joined
Dec 6, 2014
Messages
3
Motherboard
GA Z97X-UD7 TH
CPU
Intel 4970K i7 Quad Core
Graphics
GTX 750 1GB
Mac
Classic Mac
Mobile Phone
I haven't found any solutions that work for me. I've tried booting in -s and then following:

Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions

however when I rebooted in -v it still hangs up in the same place. Can someone at least point me in the direction of some solutions?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,813
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
You might try adding nv_disable=1 to your boot flags.

Good Luck
 
Joined
Dec 6, 2014
Messages
3
Motherboard
GA Z97X-UD7 TH
CPU
Intel 4970K i7 Quad Core
Graphics
GTX 750 1GB
Mac
Classic Mac
Mobile Phone
[SOLVED] GA Z97X-UD7 TH Mavericks Install Issue

Got it working! Thanks!
 
Joined
Apr 28, 2018
Messages
7
Motherboard
Gigabyte GA-Z97X-UD7
CPU
i7-4790K
Graphics
NVIDIA GT 610
Mac
MacBook Pro
Mobile Phone
Android
You might try adding nv_disable=1 to your boot flags.

Good Luck
This fixed my issue! Had the same trouble with the same mobo and i7 4970K running Mavericks, could only boot with -x
 
Top