Contribute
Register

[SOLVED] Firewire Kexts issues

Joined
May 30, 2016
Messages
11
I check your kext and already have inside the Folder System, do I reinstall again???

Thank a lot for the help!!!!!
 
Joined
Dec 31, 2012
Messages
524
Motherboard
Gigabyte Designare Ex X299
CPU
i9-9980XE
Graphics
GTX 1080 Ti
Mac
iMac, Mac mini
Mobile Phone
iOS
I check your kext and already have inside the Folder System, do I reinstall again???

Thank a lot for the help!!!!!
Yes, install them...they are rollback from MAV and were used in Yosemite. So if they will not work for you maybe your adapter is not native under OSX
 
Joined
May 30, 2016
Messages
11
thenightflyer I installed your Kexts but some no loaded, follow the picture 1
In System Info the PC FW appear Picture 2
In Firewire system appear this message P3

The Firewir chipset appear but not recognise !

Any more option mate?

Thanks in advance!


 

Attachments

Joined
Dec 31, 2012
Messages
524
Motherboard
Gigabyte Designare Ex X299
CPU
i9-9980XE
Graphics
GTX 1080 Ti
Mac
iMac, Mac mini
Mobile Phone
iOS
thenightflyer I installed your Kexts but some no loaded, follow the picture 1
In System Info the PC FW appear Picture 2
In Firewire system appear this message P3

The Firewir chipset appear but not recognise !

Any more option mate?

Thanks in advance!


It seems a problem related to your card...maybe it's not native in osx. I run EC and my fw is recognised natively with no issues. With Yosemite I had to install kexts I attached in this thread because it needs rollback from maverick
 
Joined
Dec 31, 2012
Messages
524
Motherboard
Gigabyte Designare Ex X299
CPU
i9-9980XE
Graphics
GTX 1080 Ti
Mac
iMac, Mac mini
Mobile Phone
iOS
i don't think that changing to Yosemite your adapter will works...
 
Joined
May 30, 2016
Messages
11
I Found lot of people with the same card and chipset of mine with success, but for me I don't know what happen! Thanks a lot Mate, the only way for now is wait for answers.
I tried a lot things here during last time. I realized that some FW kexts not installed on my system and when I try to activate them , not happen! like your leave here !
 
Joined
Mar 29, 2017
Messages
34
Motherboard
MSI H170I Pro AC
CPU
Intel i5 6400
Graphics
N/A
Mac
MacBook Air, Mac mini
Mobile Phone
Android, iOS
Joined
Mar 29, 2017
Messages
34
Motherboard
MSI H170I Pro AC
CPU
Intel i5 6400
Graphics
N/A
Mac
MacBook Air, Mac mini
Mobile Phone
Android, iOS
Firewire Kexts issues

I solved this problem in the simplest way...i copied those *FW*.kext from my Macbookpro with Mavericks installed, and with kexbeast i installed them in my Yosemite Hackintosh, and now everything work perfectly!
Hi, would you be son kind explaining how you install the KEXT?
I have a new build and a FW card but its not recognized. I dont know how to add the kext of where, all i need is a bit of guidance.
This is my setup:
Gigabyte GA-H270N-WIFI - Intel Core i5 6400 - SDD EVO 850 256GB
PSU Corsair CX430 - Crucial 16GB - Syba Low Profile PCI-Express 1394b/1394a (2B1A)

ARGS Flags:
VT-d - Disabled
XHCI Hand-ff - Enabled
CFG Lock - Disabled
Secure Boot - Disabled

Can you help me? Thanks!
 
Top