Contribute
Register

[Solved] Error while trying to first boot

Joined
Jul 22, 2018
Messages
4
Motherboard
Asrock Z170 Pro4S
CPU
Intel Core i5-7600k
Graphics
GeForce GTX-1060 6GB
Hello, I got this error: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>.

Specs:
Motherboard: AsRock Z170 Pro4S.
CPU: Intel Core i5-7600k
GPU: GeForce GTX-1060 6GB
RAM: 16Gb
SSD: Kingston A400 240GB && HDD: 1Tb
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,264
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Boot in verbose mode and post a picture of the screen when it stops.
 
Joined
Jul 22, 2018
Messages
4
Motherboard
Asrock Z170 Pro4S
CPU
Intel Core i5-7600k
Graphics
GeForce GTX-1060 6GB

Attachments

  • 0seqcTodXBw.jpg
    0seqcTodXBw.jpg
    419.7 KB · Views: 735

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,264
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Nothing unusual there - Wait for a while.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,264
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
After a while

Still.png


"Still waiting for root device".
When booting from USB means that there is a problem finding a valid System folder to start up from on your USB flash drive.
This is usually because the flash drive is in a USB3 port.
If this is the case move it to a USB2 port, if it is already in a USB2 port move it to another and try again.
Repeat until you have tried all USB ports.
Use a USB2 flash drive.
If it still doesn't work you could try another flash drive.
You might also try enabling Legacy on your USB3 ports in your BIOS settings.
Try connecting your USB flash drive using a USB2 hub.
Ensure that Fast Boot is not enabled in your BIOS settings.
May require USBInjectAll.kext in /EFI/CLOVER/kexts/Other/.
May need PMHeart’s patch to remove XHCI USB Port Limit in config.plist.
macOS High Sierra 10.13.6 requires a new USB Port Limit patch.

The problem may also occur when your USB controllers are unsupported, if this is the case you should add the appropriate kext to /EFI/CLOVER/kexts/Other/ or try GenericUSBXHCI.kext.
 
Joined
Jul 22, 2018
Messages
4
Motherboard
Asrock Z170 Pro4S
CPU
Intel Core i5-7600k
Graphics
GeForce GTX-1060 6GB
After USBInjectAll.kext I can install it(thanks!). But resolution is bad. What can I do?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,264
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Top