Contribute
Register

[Solved] "End randomseed" reboot

Joined
Jul 3, 2011
Messages
23
Motherboard
GA-Z170X-UD5
CPU
i7 6700K
Graphics
Integrated
Mac
iMac, MacBook, MacBook Air, MacBook Pro
Mobile Phone
iOS
For my GA-Z68MX-UD2H-B3 I set the "Execute Disable Bit" to ENABLED in the BIOS on the BIOS Features tab. It went right by the random seed problem (and on to the next panic)
 
Joined
Dec 5, 2016
Messages
9
CPU
i7-6700k
Graphics
Intel HD 530
Mac
iMac
I've the same problem after updating clover.
Copied backup of the file OsxAptioFix2Drv-64.efi to EFI as Laudrup comments and I have managed to boot ... but with the base card and not with the Nvidia ... I will continue reading ...
 
Joined
Aug 22, 2018
Messages
4
Motherboard
Z370-A
CPU
i5-8600k
Graphics
GTX1080
I have same issue. Moved RAM from B1/2 to A1/2. However now Clover freezes when I press space on boot args, so I can't enable verbose mode.

Asus Z370-A Prime, RAM is Corsair Vengeance DDR4-3466 and XMP profile is enabled. Disabling XMP didn't change anything.

edit: it appears that only mouse freezes, keyboard still works. So I can type -v instead of selecting flags.
 
Last edited:
Joined
Aug 14, 2014
Messages
26
Motherboard
GA-Z77X-UD3H rev:1.2
CPU
I7
Graphics
Asus Strix GeForce GTX 1080
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
I had this issue earlier today. I fixed it by installing Clover v2.4k r4411 on my macOS bootable USB with the following options:
  • Install for UEFI booting only (also selects Install Clover in the ESP)
  • Drivers64UEFI -> OsxAptioFixDrv-64
I did not have the option to change this during the Unibeast stage. But I did manage to add it in separately. Unfortunately I still keep getting stuck at :End RandomSeed ++++++++++++++++++++++
Don't know what to change to get past this problem.
 
Joined
Dec 23, 2013
Messages
77
Motherboard
GA-Z87X-UD3H
CPU
i7-4770K
Graphics
GTX 770
Mac
Mac mini
Mobile Phone
iOS
This fixed my issue as well when I upgraded clover.
Got usb stick, mounted the efi from it, copied out the OsxAptioFix2Drv-64.efi to downloads, then mounted the efi from my normal boot disk and copied the file back to efi/clover/drivers64UEFI.

With that sorted, about to try an in-place install of Mojave.. Carbon Copy Cloner at the ready in case it tanks! Thank you forums for having the info I needed when I needed it! :)
 
Joined
Apr 19, 2011
Messages
2
Motherboard
Gigabyte Z370XP SLI (rev. 1.0)
CPU
i7-8700K
Graphics
RX 570
Mac
MacBook Pro
Mobile Phone
iOS
I've the same problem after updating clover.
Copied backup of the file OsxAptioFix2Drv-64.efi to EFI as Laudrup comments and I have managed to boot ... but with the base card and not with the Nvidia ... I will continue reading ...
I had the same issue. I simple put in my USB stick which has my High Sierra install on and installed OsxAptioFix3Driv-64 via clover configurator. After that the boot loop was rectified.

Thanks for the assistance!
 
Joined
May 25, 2012
Messages
51
Motherboard
Gigabyte GA-Z170X-UD3
CPU
Core i7-6700K
Graphics
GTX980 2048SP
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
Android, iOS
I have the same problem after updating my Clover to r4700...
 
Joined
May 25, 2012
Messages
51
Motherboard
Gigabyte GA-Z170X-UD3
CPU
Core i7-6700K
Graphics
GTX980 2048SP
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Mobile Phone
Android, iOS
I have changed the memory(RAM) slots and the problem remained.
 
Joined
Jul 27, 2013
Messages
13
Motherboard
GA - Z77 DS3H
CPU
i3-3220
Graphics
MSI GT640
Mobile Phone
iOS
For my GA-Z68MX-UD2H-B3 I set the "Execute Disable Bit" to ENABLED in the BIOS on the BIOS Features tab. It went right by the random seed problem (and on to the next panic)
Thanks, this helped me on gaz77ds3h.
 
Joined
Oct 9, 2012
Messages
1
Motherboard
Win
CPU
yes
Graphics
yes
Mac
Classic Mac
Mobile Phone
I love that someone said that it was the other USB port that fixed it and not the RAM config. So classic. Could definitely throw someone off for a good half hour.
 
Top