Contribute
Register

[Solved] Dual setup - 2nd screen landscape doesn't work properly (RX570 - U3818dw & U3417dw)

Status
Not open for further replies.
Joined
Sep 11, 2011
Messages
34
Motherboard
ASUS PRIME X299-DELUXE, BIOS 1503, Clover UEFI
CPU
i9-7980XE OC 4.3 GHz
Graphics
Vega 56
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi,

I just got a Dell U3818dw screen in addition to my U3417dw one and ran into a funny problem.

Both screens get detected and work, but when I rotate the 2nd screen to portrait in the settings, the first
one gets smaller and mirrored to the second.

I have an ATI RX 570. The card def. can run the screens (one landscape, the other portrait), tested
it with an Ubuntu distribution.

Has anyone ran into a similar problem?

(I tried RadeonDeinit switch, WhatEverGreen + Lilu and all available frame buffers in clover)

Best,
Markus
 
Last edited:
Joined
Jun 2, 2018
Messages
2
Motherboard
I still didn't read
CPU
the RULES
Graphics
so ignore me
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. Android
  2. iOS
Hi,

I just got a Dell U3818dw screen in addition to my U3417dw one and ran into a funny problem.

Both screens get detected and work, but when I rotate the 2nd screen to portrait in the settings, the first
one gets smaller and mirrored to the second.

I have an ATI RX 570. The card def. can run the screens (one landscape, the other portrait), tested
it with an Ubuntu distribution.

Has anyone ran into a similar problem?

(I tried RadeonDeinit switch, WhatEverGreen + Lilu and all available frame buffers in clover)

Best,
Markus
Same problem but with my tv
 
Joined
Sep 11, 2011
Messages
34
Motherboard
ASUS PRIME X299-DELUXE, BIOS 1503, Clover UEFI
CPU
i9-7980XE OC 4.3 GHz
Graphics
Vega 56
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Just figured it out. You have to select "Show mirroring options in the menu bar when available" in the System Preferences and then select "Use as seperate displays" from the menu bar icon.
 
Status
Not open for further replies.
Top