Contribute
Register

[Solved] Dell Optiplex 7040 SFF, can't reach installer

Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
Hi!!

This is not my first hackintosh, and just recently I upgraded a Lenovo M700 Tiny to Sierra, installed Sierra on a HP EliteDesk 800 G2, but I just can't get to the installer on this Dell Optiplex 7040 SFF.

All of them had an i5-6500 and Intel HD graphics.

Anyhow, this BIOS doesn't have all the options that I'm used to, and I couldn't find anyone who has done this model (and posted a guide). However, I did find a couple of users who claim to successfully installing OSX on this model, so I still have hope.
Could anyone lend me a hand checking out my BIOS settings and letting me know if I should change anything?
I've done many changes, but this is the most I've gotten to on my way to the installer:

000001.549478 AppleUSBLegacyRoot@: AppleUSBLegacyRoot::init:: enabling legacy matching

https://goo.gl/photos/ffiGGysghzkkcrMw8 <---- This album has pictures of the result of using -v on the installer, as well as pictures of the BIOS settings.
Also, I'm attaching the EFI folder. It's a basic clover install, and I'm only using the FakeSMC and NullCPUPowerManagement kexts.

Thank you so much for your time and effort!!!
 

Attachments

Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
23,444
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you
There is no requirement to host your images / files on third party sites - You may attach them to your posts here.
 
Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
There is no requirement to host your images / files on third party sites - You may attach them to your posts here.
Sorry!
Since they're so many images, I thought it'd be more polite to host them externally.
Also, let me update my signature!

Thanks!!
 
Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
There is no requirement to host your images / files on third party sites - You may attach them to your posts here.
Ready!
I updated my info, hopefully someone will be able to point me in the right direction.
 
Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
Ok, assumed it had something to do with Intel graphics, so I checked the config.plist you kindly gave me and noticed that Intel Graphic were not being injected.

Changed that to true and now I finally got to the installer!!!!

Let's see how the post install process goes...

T H A N K Y O U ! @P1LGRIM
 
Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
Ok, install went ok! Now I'm preparing for post install!

However, I'm noticing something very curious with the video card, as it is showing as Intel HD 7000 with 7Mb! ! !

I'm going to use this current EFI folder as it is, considering it lets me boot to the Hack without issues.
I'll start messing around with it, see what I can do!

Thanks again!
 

Attachments

Top