Contribute
Register

[solved] Computer rebooting before the installer is almost done...

Status
Not open for further replies.
Joined
Aug 2, 2015
Messages
140
Motherboard
Asus TP500LAB (9 series)
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Hey,

I have a Laptop which worked pretty well with El Capitan and the Developer Preview of macOS Sierra. I tried using the same config I used for the developer preview with the public beta. Everything boots without any problems into the installer. I can format my SSD and click on install. It says 7 minutes remaining (it's actually not 7 mins). Before it's almost done with the installation process, the computer reboots (usually between 1 minute remaining and 48 seconds remaining). I get back to Clover and can't see my installation on the SSD. With the developer preview 1 it finished the installation and I could boot my ssd to finish the installation.

I tried recreating the installer and adding a 10.12 folder next to the other folder in the kext folder of Clover. None of them fixed the issue.

Booting my El Capitan installation from my HDD shows me a folder on the ssd, which is called macOS Install data and it size is around 5GB.

Hope anyone can help me.

Clover folder is attached.

My Specs:
CPU: i5-5200U
24GB SSD (it was enough for the developer beta)
8GB DDR3 Ram
 

Attachments

  • EFI.zip
    11.2 MB · Views: 118

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hey,

I have a Laptop which worked pretty well with El Capitan and the Developer Preview of macOS Sierra. I tried using the same config I used for the developer preview with the public beta. Everything boots without any problems into the installer. I can format my SSD and click on install. It says 7 minutes remaining (it's actually not 7 mins). Before it's almost done with the installation process, the computer reboots (usually between 1 minute remaining and 48 seconds remaining). I get back to Clover and can't see my installation on the SSD. With the developer preview 1 it finished the installation and I could boot my ssd to finish the installation.

I tried recreating the installer and adding a 10.12 folder next to the other folder in the kext folder of Clover. None of them fixed the issue.

Booting my El Capitan installation from my HDD shows me a folder on the ssd, which is called macOS Install data and it size is around 5GB.

Hope anyone can help me.

Clover folder is attached.

My Specs:
CPU: i5-5200U
24GB SSD (it was enough for the developer beta)
8GB DDR3 Ram

Keep in mind you (sometimes) have to boot to the USB twice.

It is covered in the guide...

http://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
Joined
Aug 2, 2015
Messages
140
Motherboard
Asus TP500LAB (9 series)
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Keep in mind you (sometimes) have to boot to the USB twice.

It is covered in the guide...

http://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Unfortunately this didn't solve my issue. I reformatted my SSD, installed macOS the first time, then it rebooted at the same bit as I posted above. Then I booted the installer and installed over the installation I just made (this one rebooted 3 seconds remaining), but no macOS Partition in Clover.
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Unfortunately this didn't solve my issue. I reformatted my SSD, installed macOS the first time, then it rebooted at the same bit as I posted above. Then I booted the installer and installed over the installation I just made (this one rebooted 3 seconds remaining), but no macOS Partition in Clover.

Attach EFI/Clover folder as ZIP (omit 'themes' folder)
 
Joined
Aug 2, 2015
Messages
140
Motherboard
Asus TP500LAB (9 series)
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
Attach EFI/Clover folder as ZIP (omit 'themes' folder)

Sure, it's attached with this post. I removed Serial, MLB, UUID and rom just because it's uploaded here, but it's still in my config. Just to let you know.
 

Attachments

  • CLOVER.zip
    10.6 MB · Views: 105

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Sure, it's attached with this post. I removed Serial, MLB, UUID and rom just because it's uploaded here, but it's still in my config. Just to let you know.

If you follow the guide, and remove 'themes', it will be much smaller than 10+mb.

Follow the guide linked by post #2.
 
Joined
Aug 2, 2015
Messages
140
Motherboard
Asus TP500LAB (9 series)
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS
If you follow the guide, and remove 'themes', it will be much smaller than 10+mb.

Follow the guide linked by post #2.
Those are all my kexts.
 
Joined
Aug 2, 2015
Messages
140
Motherboard
Asus TP500LAB (9 series)
CPU
i5-5200U
Graphics
HD 5500
Mobile Phone
  1. Android
  2. iOS

Attachments

  • CLOVER.zip
    1.8 MB · Views: 119

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Ok, it's attached with this post.

This EFI/Clover is not according to the guide. There is no need for patched ACPI to reach the installer (injecting for HDMI-audio, etc is likely to cause problems without patched AppleHDA in place). FakeSMC is not the kext linked from the guide. And the config.plist is not from my guide.

Also, your profile is not filled out as requested in the guide...

Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)

Mobo: manufacturer/model + bootloader(Clover/Chameleon/Chimera)
CPU: detailed CPU model + motherboard chipset
Graphics: all graphics devices + laptop internal screen resolution

For example, typical Ivy laptop:
Mobo: HP ProBook 4540s (Clover)
CPU: i5-3320m/HM76
Graphics: HD4000, 1366x768

Use CPU-Z on Windows to find CPU (Core iX-xxx) and motherboard chipset (HMxx), and graphics capabilities. For a laptop, these details are important and affect critical installation procedures.

Note: When specifying your bootloader, if using Clover legacy, please be sure to specify "Clover legacy"). Specifying "Clover" will be assumed as "Clover UEFI"
 
Status
Not open for further replies.
Top