Contribute
Register

[Solved] Clover Suddently Slowed Down

Joined
Jun 6, 2013
Messages
84
Motherboard
MSI Z97 Gaming 5
CPU
i7-4790K
Graphics
GTX 1070
Mobile Phone
iOS
Hello.
Happily using High Sierra 10.13.3 with clover.

Everything ran smooth, except the fact that clover became slower all of a sudden and without reason.
It's not serious, the computer still gets up and running in "usable" times, but while it immediately went to the clover boot screen before, now it hangs 10-15 seconds in the "Test Hardware", "User Settings" and "Scan Entries" part, before getting to said menu and when i select my desired partition it hangs for a couple of seconds before loading the OS (which takes the same time as usual), while before it did it instantly.

I really don't understand why something like this would happen.

Now i also get a new entry in my boot menu:
"Clover start boot.efi at High Sierra"

I never had that...
Once in the system everything runs perfectly well (as it did before) i even checked disk speeds and did some benchmarks.
Any ideas? i tried to reinstall clover with multibeast but with no success.
 
Last edited:
Joined
Jun 6, 2013
Messages
84
Motherboard
MSI Z97 Gaming 5
CPU
i7-4790K
Graphics
GTX 1070
Mobile Phone
iOS
Joined
Jan 18, 2010
Messages
17
Motherboard
Asus P8 Z77VLK
CPU
i5 3570K
Graphics
HD4000
Mac
Classic Mac
Mobile Phone
Had the same issue after an upgrade of clover. Messing around tonight to solve a few issues (or try to) and happened to see that under Clover Configurator>Boot>Debug was ticked (I can't recall doing that). Cleared that option, saved config and rebooted. Problem solved. Maybe you could have the same issue?
 
Joined
May 23, 2017
Messages
11
Motherboard
Gigabyte H270N WiFi
CPU
Intel Core i5 3.8 GHz 7600K
Graphics
Gigabyte GTX 1060 6GB
Mac
MacBook Pro
Mobile Phone
iOS
Had the same issue after an upgrade of clover. Messing around tonight to solve a few issues (or try to) and happened to see that under Clover Configurator>Boot>Debug was ticked (I can't recall doing that). Cleared that option, saved config and rebooted. Problem solved. Maybe you could have the same issue?
Helped! Thank you.
 
Joined
Jul 9, 2013
Messages
15
Motherboard
Gigabyte H270N-WIFI
CPU
Intel Core i7-7700
Graphics
Nvidia GTX 1060 6GB
Had the same issue after an upgrade of clover. Messing around tonight to solve a few issues (or try to) and happened to see that under Clover Configurator>Boot>Debug was ticked (I can't recall doing that). Cleared that option, saved config and rebooted. Problem solved. Maybe you could have the same issue?
Solved here too. Well that's not a good default option. Thanks!
 
Joined
Jun 6, 2013
Messages
84
Motherboard
MSI Z97 Gaming 5
CPU
i7-4790K
Graphics
GTX 1070
Mobile Phone
iOS
Had the same issue after an upgrade of clover. Messing around tonight to solve a few issues (or try to) and happened to see that under Clover Configurator>Boot>Debug was ticked (I can't recall doing that). Cleared that option, saved config and rebooted. Problem solved. Maybe you could have the same issue?
Thank you, it actually solved the issue.
And i was ready to format the system...
 
Last edited:
Joined
Jul 9, 2013
Messages
15
Motherboard
Gigabyte H270N-WIFI
CPU
Intel Core i7-7700
Graphics
Nvidia GTX 1060 6GB
I only installed Clover with multibeast and never configured it; how can i do that?
Thank you very much.
You need to download the Clover Configurator. Open it and follow the steps:
- Mount EFI (Left pane) > Mount partition
- Click the Home icon (Start screen, located at the very bottom of Clover Configurator) > Double-click config.plist (The correct path shown is EFI > EFI > CLOVER > config.plist)
- Follow post #5
 
Last edited:
Joined
Jun 6, 2013
Messages
84
Motherboard
MSI Z97 Gaming 5
CPU
i7-4790K
Graphics
GTX 1070
Mobile Phone
iOS
You need to download the Clover Configurator. Open it and follow the steps:
- Mount EFI (Left pane) > Mount partition
- Click the Home icon (Start screen, located at the very bottom of Clover Configurator) > Double-click config.plist (The correct path shown is EFI > EFI > CLOVER > config.plist)
- Follow post #5
Thanks, it solved my issue.
Now booting very fast, like it did before.
 
Top