Contribute
Register

[Solved] Clover 4509 entries missing

Status
Not open for further replies.
Joined
Sep 22, 2015
Messages
13
Motherboard
Gigabyte GA-PH67A-UD3
CPU
Intel Core i7 2600
Graphics
Gigabyte GeForce GTX 760
When I start my pc, clover can't find hdd which I have High Sierra installed and the resolution is not the one than I had choose on clover configurator.
So I choose "Exit Clover" option, clover restarts and everything is fine!
 
Joined
May 7, 2017
Messages
1
Motherboard
x
CPU
x
Graphics
x
Thanks for the replies. I manually installed the UEFI 64 HFSPlus driver from Clover Configurator and the HFS+ drive appeared again in Clover boot menu. I noticed from my back ups that 'VboxHfs-64.efi' was indeed not automatically installed in Clover 4509 whereas this file was present in Clover 4497. Cheers.

Thanks for posting this! This solved my issue immediately.
 
Joined
Feb 28, 2014
Messages
115
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
RX 560
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
What does SMChelper-64.efi do and is it needed anymore? I got back HFS drives with vboxhfs-64 but didn't reinstall smchelper but the computer still booted fine.

Should I reinstall it? I can't find any details on it except it "helps fakesmc" which tells me nothing :)
 
Joined
Feb 12, 2013
Messages
89
Motherboard
GA-Z77X-UD5H rev1.1 F16j
CPU
i7-3770K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Thanks for the tips, a Unibeast Sierra USB stick was also not recogognized as it is HFS formatted too. I removed the boot HDD, put it into an enclosure, hooked it up to a MacBook Pro I won, and saw the back-up EFI folders. Copy Pasted a known good one (v4458), put the drive back into the Macintosh, and it was like turning back the clock. Thanks everyone. Maybe now I can get back to getting work done!
 
Joined
Jun 13, 2017
Messages
15
Motherboard
GA-Z270X-Gaming 5
CPU
i7-7700K Kaby Lake
Graphics
STRIX-GTX1060-O6G-GAMING
Returning apfs.efi to clover fixed the problem in my case.
 
Status
Not open for further replies.
Top