Contribute
Register

[Solved] Cannot Select High Sierra in UniBeast

Joined
Aug 26, 2018
Messages
13
Motherboard
ASUS Prime Z370 A
CPU
i7 8700K
Graphics
GTX 1080
Mac
  1. MacBook Pro
Hello,

I downloaded High Sierra on my MacBook and I'm trying to get a bootable USB though UniBeast for my hackintosh,
However, when I got to the "Installation Type" step, I cannot select High Sierra.

Please help me out, I'm not sure what is causing this, and if there is a workaround.

This is what it looks like and doesn't give me the option to click on it.
Screen Shot 2018-09-08 at 8.25.55 PM.png
 
Joined
Aug 26, 2018
Messages
13
Motherboard
ASUS Prime Z370 A
CPU
i7 8700K
Graphics
GTX 1080
Mac
  1. MacBook Pro
I forgot to mention that I did download High Sierra before, and installed it on my Macbook, but I save the installer on my USB Drive, and Unibeast isn't reading it for some reason.
 
Joined
Aug 26, 2018
Messages
13
Motherboard
ASUS Prime Z370 A
CPU
i7 8700K
Graphics
GTX 1080
Mac
  1. MacBook Pro
I was able to find out a work around. thanks!
 
Joined
Jan 19, 2015
Messages
2
Mac
  1. iMac
Classic Mac
  1. Portable
I am facing with the same issue, how you solved it?? though I downloaded high Sierra on my MacBook Air, its not showing up on unibest.
 
Joined
Mar 29, 2019
Messages
2
The workaround for me was to put the installer in the Applications folder and then I was able to select it.
 
Joined
Mar 29, 2019
Messages
2
The workaround for me was to put the installer in the Applications folder and then I was able to select it.
You may get an error that unibeast "Couldn't copy apfs.efi to destination ESP folder". If this happens to you first list your drives with 'diskutil list' find the one that matches your usb and then run 'sudo diskutil partitionDisk USB-Device GPT JHFS+ VOLUME-NAME R'. Note that USB-Device is the disk name not the volume name and VOLUME-NAME is simply referring to what you want the new name of the usb to be. After all that just run the installer again and unibeast should be able to do the rest. Useful links Unibeast Troubleshooting and Formating USB.
 
Top