Contribute
Register

[Solved] Can boot from USB but not SSD? busy timeout appleacpicpu

Status
Not open for further replies.
Joined
Aug 1, 2011
Messages
562
Motherboard
GA-Z170X-ULTRA GAMING
CPU
i7 6600k
Graphics
HD530
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Fairly successfull install of High Serria.

Notice native support of NVME 961 and able format and install APFS to a SSD easily. Have to boot using 0x12345678 to disable HD530 driver or I boot to black screen. Intelfixup and Lilu kext don't seem to fix this yet.

More seriously when I install Clover the the USB and then copy my EFI folder I get a freeze at: busy timeout appleacpicpu 60seconds. I've tried loads of things. Boots from the USB no issues. Any ideas?

IMG_4743.JPG
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Have to boot using 0x12345678 to disable HD530 driver or I boot to black screen. Intelfix ans Lilu kext don't seem to fix this yet.
Did you add -lilubeta and -igfxbeta to your config.plist/Boot/Arguments, to enable Lilu and IntelGraphicsFixup on unsupported os versions?
 
Joined
Aug 1, 2011
Messages
562
Motherboard
GA-Z170X-ULTRA GAMING
CPU
i7 6600k
Graphics
HD530
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Did you add -lilubeta and -igfxbeta to your config.plist/Boot/Arguments, to enable Lilu and IntelGraphicsFixup on unsupported os versions?
Ah no thanks that will help with that part then! Still can't boot from CloverEFI on the SSD ... works fine on the USB... really doing my head in now!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,321
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Still can't boot from CloverEFI on the SSD ... works fine on the USB... really doing my head in now!

In that case you could replace the /EFI folder on the SSD with the one from the USB.
 
Joined
Aug 1, 2011
Messages
562
Motherboard
GA-Z170X-ULTRA GAMING
CPU
i7 6600k
Graphics
HD530
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
In that case you could replace the /EFI folder on the SSD with the one from the USB.
That's exactly what I did ... that's what's so odd... actually not the whole EFI just the Clover folder. Maybe that's the issue.. seems unlikely though.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,321
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
That's exactly what I did ... that's what's so odd... actually not the whole EFI just the Clover folder. Maybe that's the issue.. seems unlikely though.
Seems highly likely to me - If it works on the USB it should work on the SSD too.
Unless your SSD needs a driver that is.
 
Joined
Aug 1, 2011
Messages
562
Motherboard
GA-Z170X-ULTRA GAMING
CPU
i7 6600k
Graphics
HD530
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Imported my Sierra EFI folder - removed nvme SSDT and kext and can see full native support.... but kept everything else and pleased to find I booted straight into a fully working High Sierra beta .... the 2 port patch and port map still working meaning I don't need to use Lilu or intelgraphicfixup kexts... although not sure if there's much advantage in that... need to look at audio again and obviously test sleep... then I'll restore from TM and see how things look...
Screen Shot 2017-07-03 at 19.47.32.jpg
 
Status
Not open for further replies.
Top