Contribute
Register

[Solved] Bluetooth Blues.....

Joined
Jul 22, 2011
Messages
162
Motherboard
Gigabyte Z370 Aorus Gaming 5
CPU
Intel Core i7 8700K
Graphics
AMD Vega64
Mac
iMac, MacBook, MacBook Pro, Mac mini, Mac Pro
Classic Mac
eMac, iMac, Performa, Power Mac
Mobile Phone
Android, iOS
Guys I really need some help.. I recently upgraded to a 6 core 8700k i7 on a Gigabyte Z370 Gaming 5 Motherboard with a Vega 64, 32 gigs of ram and a Fermi Add-on Wifi card. I built it Last Tuesday and for the 1st 2 days was working perfectly. Unfortunately I don't know if it had anything to do with it, but I renamed my processor from Unknown to the correct Intel i7 8700K, in any case immediately upon reboot my magic mouse 2 stopped working? After banging my head for 3 hours on it replacing kexts and everything else I could find regarding the issue I decided to launch win10, well it couldn't initialize the card there either? There is no setting in the bios to disable it and can't add a 2nd BT USB dongle to use in its place no matter what Ive tried? So I reinstalled from scratch made all my changes so it was a completely ready to go system, got a replacement board in this morning swapped it out and the Magic Mouse still doesn't work? ok this is really weird, I launch win10 and its working perfectly there, so I decided to try a pair of BT headphone I have, ok they work, next I got out my old Magic Mouse 1 and thew some new batteries in and it works? So maybe the mouse is bad right ? So I take the mouse and pair it to 2 other Apple Macs in my home and the magic mouse2 works perfectly on them? yet I try pairing with my new mackintosh and it connects but no pointer movement or clicking? Other issue is I can't turn off the BT its always on? Can anyone help with this, I truly don't want to have to use my old MM ver1 as The batteries have to be changed every 2-3 days not to mention I might actually go mad knowing this rig isn't working correctly as it can be... I just can't understand why it stopped working ? Please help me out with this
Ive attached My Config and I/O for those who know. Perplexed .....
 

Attachments

Top