Contribute
Register

[Solved] Black screen after Clover -> install osx from USB

Joined
Feb 22, 2018
Messages
90
Motherboard
GIGABYTE Z390 Designare
CPU
i7-8700K
Graphics
RX 580 & WX7100
Mac
MacBook Pro
Mobile Phone
iOS
Hey guys and gals,
I've gotten up to the point where the pc boots off the USB and ends up at the clover screen to choose to install from install High Sierra. However, when I click it, the screen goes black and nothing happens. I tried waiting for a while thinking it may be still loading, nothing happens.

CPU: intel e3-1225 v2
Motherboard: HP Z220 Workstation
GPU: No present GPU installed
 
Joined
Nov 4, 2014
Messages
28
Motherboard
ASUS x99-m workstation
CPU
Xeon E5 v.3
Graphics
RX 560
Mac
MacBook Pro
Hey guys and gals,
I've gotten up to the point where the pc boots off the USB and ends up at the clover screen to choose to install from install High Sierra. However, when I click it, the screen goes black and nothing happens. I tried waiting for a while thinking it may be still loading, nothing happens.

CPU: intel e3-1225 v2
Motherboard: HP Z220 Workstation
GPU: No present GPU installed
Almost the same problem in my HP, I think that problem is on the USB controller .
 
Joined
Feb 22, 2018
Messages
90
Motherboard
GIGABYTE Z390 Designare
CPU
i7-8700K
Graphics
RX 580 & WX7100
Mac
MacBook Pro
Mobile Phone
iOS
Joined
Nov 4, 2014
Messages
28
Motherboard
ASUS x99-m workstation
CPU
Xeon E5 v.3
Graphics
RX 560
Mac
MacBook Pro
Thank you, but the my trouble is still remains: BOOT FROM USB WAITING. :(
 
Top