Contribute
Register

[solved] BCM94352Z - UX430UA Sierra 10.12.6 wifi not working

Status
Not open for further replies.

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I don't know what dreams of ACPI mistake you saw

Post #28 shows multiple files in ACPI/patched that begin with DSDT... major mistake.
As per guide, you should have only patched/DSDT.aml.

And SortedOrder is only for SSDTs. For reason unknown, you put DSDT-02-plusPatches.aml and DSDT-01-BCM.aml into SortedOrder as if they were SSDTs!

At that point, I stopped looking as it was clear you didn't follow the guide.
 
Joined
Nov 19, 2015
Messages
107
Motherboard
MSI GS65 Stealth Thin 8RF
CPU
i7-8750H
Graphics
UHD630, GTX1070
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Post #28 shows multiple files in ACPI/patched that begin with DSDT... major mistake.
As per guide, you should have only patched/DSDT.aml.

And SortedOrder is only for SSDTs. For reason unknown, you put DSDT-02-plusPatches.aml and DSDT-01-BCM.aml into SortedOrder as if they were SSDTs!

At that point, I stopped looking as it was clear you didn't follow the guide.
I did you simply send me to look for something that is not there unfortunately. happen the same with the other moderator that said to move all kexts to SLE/ and when people told him after moved them both wifi and bluetooth stoped working and then he did like you did go read that and that and FAQ page. typical for you guys anyway is your forum clearly you can say whatever you like so at that point nothing more to say, just the fun fact I am using this system since it came out back on 10.12.4 and I have went to all the bios this system came with from version 0.1.7 to the latest 1.10 and been using this system long to know that it works even graphics worked out of the box.. I asked for wifi card I both one I worked on fixing it and I did with or without your help. Be careful when you navigate people and maybe a bit more friendly here and there, sometimes when people get disappointed 30 times in row and the only they get is go read that post its kind annoying just saying anyway. its a good forum but still friendly answering sometimes does better work then the wood answer read this or that..
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I did you simply send me to look for something that is not there unfortunately.

Your ACPI configuration in the files you provided is clearly wrong.
No idea what you mean by "look for something that is not there".
If you follow the ACPI guide as written, you will easily discover that what you did previously is not according to the guide.

[quote[ happen the same with the other moderator that said to move all kexts to SLE/[/quote]

All kexts must be installed to the system volume.
Read post #2 of the guide... it has an explanation.
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

I asked for wifi card I both one I worked on fixing it and I did with or without your help.

Detailed WiFi info is in the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Be careful when you navigate people and maybe a bit more friendly here and there, sometimes when people get disappointed 30 times in row and the only they get is go read that post its kind annoying just saying anyway. its a good forum but still friendly answering sometimes does better work then the wood answer read this or that..

I am neither friendly nor unfriendly.
I respond with the facts as I see them. Nothing more.
 
Joined
Nov 19, 2015
Messages
107
Motherboard
MSI GS65 Stealth Thin 8RF
CPU
i7-8750H
Graphics
UHD630, GTX1070
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
Your ACPI configuration in the files you provided is clearly wrong.
No idea what you mean by "look for something that is not there".
If you follow the ACPI guide as written, you will easily discover that what you did previously is not according to the guide.

[quote[ happen the same with the other moderator that said to move all kexts to SLE/

All kexts must be installed to the system volume.
Read post #2 of the guide... it has an explanation.
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/



Detailed WiFi info is in the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html



I am neither friendly nor unfriendly.
I respond with the facts as I see them. Nothing more.[/QUOTE]
moving kexts for this card in SLE cause them to stop working in totally that makes me believe they should be in clover/other
yes other moderator gave advice to move them in to SLE and that is totally wrong !!!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
moving kexts for this card in SLE cause them to stop working in totally

It just means you made a mistake...
The kexts required for BCM943252 (as per FAQ) work fine when installed to the system volume.
 
Joined
Nov 19, 2015
Messages
107
Motherboard
MSI GS65 Stealth Thin 8RF
CPU
i7-8750H
Graphics
UHD630, GTX1070
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
It just means you made a mistake...
The kexts required for BCM943252 (as per FAQ) work fine when installed to the system volume.
it means you guys did a mistake and now you try to make me believe that I have to follow your empty advice and mess up my system good luck with that !
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,689
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
it means you guys did a mistake and now you try to make me believe that I have to follow your empty advice and mess up my system good luck with that !

I suppose you will believe what you want to believe.

I'm running the FakePCIID kexts and BrcmPatchRAM kexts on five different systems here.
They all work fine from /L/E.
 
Joined
Nov 19, 2015
Messages
107
Motherboard
MSI GS65 Stealth Thin 8RF
CPU
i7-8750H
Graphics
UHD630, GTX1070
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
and what mistake I have made. Now I got pissed off completely! you are telling me I dont know how to install kext ? or what you are telling me I can't read well ? XD you are laughable at that point did try the kext in SLE the dont work they dont function at all !
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,566
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
and what mistake I have made. Now I got pissed off completely! you are telling me I dont know how to install kext ? or what you are telling me I can't read well ? XD you are laughable at that point did try the kext in SLE the dont work they dont function at all !

S/L/E folder is not the same as L/E folder. Maybe that is the issue?

Here’s what my main disk partitions look like.

Applications
EFI Backup folder
Library < Extensions >
System < Library/Extensions >
Users

I think this is an area people get confused about and or relay incorrectly. If Rehabman suggested you place them in L/E and you placed them in S/L/E this could explain a failed result. These two Extensions folders work differently and a fix in one may not work in the other folder.

RehabMan is responsible for many, many, hackintosh solutions (not only on this site but many others) that allow “us” end users the ability to run macOS on our systems. When it comes to laptops and other small form factor systems you will be hard pressed to find a more knowledgeable person than he. If you follow his directions and most importantly provide your crash reports “problem reporting” as requested you may be able to find a proper solution for your system but also help others with a similar setup.

Please take a deep breath and relax, this is a friendly site with a positive and a very helpful cast of Members, Moderators, and Admins. Let’s keep hackintosh fun, it can and (in my opinion) should be challenging, but fun and rewarding as well. Try not to take things too personally.
 
Status
Not open for further replies.
Top