Contribute
Register

[Solved] Asus ROG maximus VIII Impact, i5 6500 3.2ghz, i5 6600k 3.5Ghz

Joined
Apr 15, 2017
Messages
14
Motherboard
Asus ROG VIII Impact
CPU
Intel Core i5 6600K
Graphics
Radeon HD 5450
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hello all you techie folks,

I am Lucy and it's my first time trying to setup a hackintosh so please go easy :).
I wonder if anyone has had any success with below similar specs.

My specs are:

Asus ROG Maximus VIII Impact motherboard
Intel core i5 6600k 3.5Ghz CPU
Seagate 2TB Hard Drive
Corsair Vengeance 16Gb kit
Using onboard intel 530 onboard Graphics

I think I have setup the bios currently. And have manage to install Sierra however when I try and run HFS drive to install drivers I get this error message:

(Error allocating 0x11f82 pages and a very long number then alloc type 2) :banghead:

I am not sure what I have done wrong, now I haven't edited any files or added any kexts. And if I do need to add them then I am not sure what files I need or where to put them. :rolleyes:

I know this is cheating but if anyone has a build similar to my spec's and is wiling to share there config.plist & kexts I would be very very great full, I am happy to something if needed.

I know I may sound really stupid and would like to learn and be able to get my hackintosh up and running. I just can't get to the part where I need to install drivers. I have looked up the drivers I need on the supported motherboards but I just a can't get passed the error message.

If anyone would care to help but in basic terms I would be very grateful.

Thanks so much Lucy x
 
Joined
Apr 15, 2017
Messages
14
Motherboard
Asus ROG VIII Impact
CPU
Intel Core i5 6600K
Graphics
Radeon HD 5450
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
How to Enter/Edit Boot Flags in Clover

Thanks so much for your reply BreBo :).

Pic's attached.
IMG_2801.jpg


Thanks so much Lucy x
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,492
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
Make sure that CsrActiveConfig is set to 0x67 not 0x03 in Clovers config.plist.
If that doesn't work, try using OsxAptioFixDrv-64.efi instead of OsxAptioFix2Drv-64.efi.
 
Joined
Apr 15, 2017
Messages
14
Motherboard
Asus ROG VIII Impact
CPU
Intel Core i5 6600K
Graphics
Radeon HD 5450
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Make sure that CsrActiveConfig is set to 0x67 not 0x03 in Clovers config.plist.
If that doesn't work, try using OsxAptioFixDrv-64.efi instead of OsxAptioFix2Drv-64.efi.

Thanks you so much Brebo,

By changing CsrActiveConfig to 0x67 not 0x03 I mange to finish the install.

However booting from the hard drive is hit and miss so I decided to do a fresh install and I am really not sure why but I am getting this error message all the time 0x11f82 :banghead:. I have change 0x67 not 0x03 and changed OsxAptioFixDrv-64.efi instead of OsxAptioFix2Drv-64.efi files. But still no luck unfortunately.

I am going to try and ask some other tech guys who already have this board to see what there setup is like.

Many thanks Lucy x
 
Joined
Apr 15, 2017
Messages
14
Motherboard
Asus ROG VIII Impact
CPU
Intel Core i5 6600K
Graphics
Radeon HD 5450
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hiya Brebo,

Just wanted to let you know I have manage to get Sierra running boot after boot with out that error message.
Thanks to the help of user: Chedda7

I had to update my BIOS and set it up again with his guide.

Thanks again for your help Lucy :)
 
Top