[Solved] After did UniBeast can't start Mountain Lion disk :(

Not open for further replies.
Sep 30, 2013
Z370N WIFI -- Dell XPS 9300
Intel Coffee Lake i5-8400 -- Intel Ice Lake i7-1065G7
AMD RX480 8GB -- Intel Iris Plus G7
  1. MacBook Pro
Mobile Phone
  1. Android
update :
I made it, but now I have to configure the MultiBeast for my - where can I find it? :(
I tried with EasyBeast + Audio + Lan + Graphics but it doesn't start
another qeustion: i can start all only in -x -v is this normal? I guess the problem is in the worng is it? HELP ME PLEASE

Hi everybody :)
first of all sorry for my English, i'm Italian
let's try to explain my problem
i followed the Buyer's Guide of September choosing the CustoMac Pro. I made the UniBeast with using a MacBook running a 10.6 with a regoular 10.8 license in App Store.
I boot from USB and it starts, I'm able to create the GUID partition called Mountain Lion and I'm able to install the operating system. I did it.
When I boot again and choose the Mountain Lion partition the Apple appears and the round starts but it stopped there :(
I tryed to take off the Nvidia VGA card but nothing changes.
I tryed the verbouse mode but it goes on the USB partition and start the installation again.
How can i find my error?
Thank you very much for any help

Scenario is:
CPU : Intel Core i7-4770K
Mobo : GA-Z87X-D3H (not the UD3H)
Ram : 16GB 1600Mhz DDR3
Storage : SATA 6Gb/s 240GB SSD
VGA : GeForce GTX 650 Ti (but unplugged at the moment)
Not open for further replies.