Contribute
Register

[Solved] 4k monitor & GTX 1050ti

Status
Not open for further replies.
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
IMG_4923.JPG


this is still the current problem. Should I keep following the linked guide? (latop guide that was linked by @RehabMan) if so im not sure what plist to use for my graphics hardware. 4k monitor & GTX 1050ti
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,217
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
ah okay I guess there was a miscommunication because I never mentioned that I was on a laptop.

Moving forward.

the picture above is still the current issue. If there any insight it would be much appreciated.

wondering if maybe there is just a driver I can install with clover to get me past this hangup and to the installer?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,217
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
ah okay I guess there was a miscommunication because I never mentioned that I was on a laptop.

Moving forward.

the picture above is still the current issue. If there any insight it would be much appreciated.

wondering if maybe there is just a driver I can install with clover to get me past this hangup and to the installer?
because you posted in laptop section, it was assumed you had a laptop

anyway..

how did you create your usb installer? on what hardware? are you installing Sierra or High Sierra?
 
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
I created it with Unibeast 7.1.1 attempting to install Sierra 10.12.4

MOBO: gigabyte GA-h270
GPU:GTX 1050ti
CPU: i7 7700k
samsung evo 850
16 gb ballistix RAM
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
24,217
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I created it with Unibeast 7.1.1 attempting to install Sierra 10.12.4

MOBO: gigabyte GA-h270
GPU:GTX 1050ti
CPU: i7 7700k
samsung evo 850
16 gb ballistix RAM
may be worth uploading your efi/clover folder and we can see what is going on
 
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
sure thing here it is
 
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
clover file
 

Attachments

  • CLOVER 2.zip
    1.5 MB · Views: 49
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
tried booting without the graphics card. ran into the same issue
 
Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
  1. iMac
I believe the problem have been SOLVED

This is what I did

fakeCPUID: 0x0506E3

KernelCpu: false

CsrActiveConfig: 0x67

config.plist/SMBIOS/Trust: true

Then in Clover select (-v) and (nv_disabled=1)

using the OsxAtpioFixDrv Driver
 
Status
Not open for further replies.
Top