Contribute
Register

Solved 4 dimm crashing/freezing on GA Z87

Status
Not open for further replies.
Joined
Dec 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
I have a GA-Z87M-D3H with all 4 dimms slots filled and it was crashing about every 1.5 days. With 2 dimms out it was stable.

Apparently this is a known issue with all Gigabyte 87 motherboards regardless of operating system.

I found a long thread on overclock.net and a single post mentioned solving the problem by boosting the voltage on the System Agent by 0.2 volts and Memory modules by 0.1 volts.

I tried it out and my computer has been stable for the last few days with all 4 dimms.

I would suggest this voltage boost to be added to the main Hackintosh guide, since all motherboards in the Buyer's Guide are currently affected.



Spoke too soon. Just crashed. Let me check back in a few days.
 
Joined
Dec 27, 2013
Messages
5
Mac
Classic Mac
Mobile Phone
So its been stable for a few days now. I've ran memtest a few times too.

Bumping the voltage definitely helped.
 
Joined
Jun 27, 2011
Messages
59
Motherboard
GA-Z87X-UD3H
CPU
Haswell i7 4770k
Graphics
NV GTX650 OC
Mac
Classic Mac
Mobile Phone
What are your actual voltage values, though?

I concur with you, after increasing the voltage to 1.65V, my system is extremely stable.

I don't know what the System Agent voltage is though, where do you find that setting in the BIOS?
 
Joined
Mar 30, 2012
Messages
52
Motherboard
Gigabyte Z87X-UD5H
CPU
i7-4770K
Graphics
ASUS GTX770 OC
Mac
Classic Mac
Mobile Phone
I really did solve it for me. I built this one as soon as Haswell came out and had problems when using 4 DIMMs in my z87x-ud5h. I tried every solution found in forums and, worst of all, I tried all solutions suggested by gigabyte before they went awol on me. I almost go back to ASUS, which would have been a great option cause the current line is brilliant.

I had about 3 or 4 crashes every day when using 4 dimms. I had zero crashes when using 2 dimms so I decided to just stop trying and stick to using 16Gb instead of 32Gb. The computer staid that way for several months and work was done.

Four days ago I decided to give this problem another go and tried one last thing I read somewhere. I can confirm now that I've been using this build for about 15 hours a day non stop and haven't had a single freeze.

This is what I did. I added 0,2000v to these three settings:
-System agent voltage
-CPU IO Analog
-CPU IO Digital

That's it.
 

Attachments

  • Captura de pantalla 2014-02-13 a la(s) 12.18.45.jpg
    Captura de pantalla 2014-02-13 a la(s) 12.18.45.jpg
    36.8 KB · Views: 255
Joined
Dec 1, 2013
Messages
2
Motherboard
Z87
CPU
Core i7
Graphics
intel Haswell
Mac
Classic Mac
Mobile Phone
Four days ago I decided to give this problem another go and tried one last thing I read somewhere. I can confirm now that I've been using this build for about 15 hours a day non stop and haven't had a single freeze.

This is what I did. I added 0,2000v to these three settings:
-System agent voltage
-CPU IO Analog
-CPU IO Digital

Do you really mean's 0,2v?? is too high i thought... I increase this is values by 0,002v and wait.
 
Joined
Jun 27, 2011
Messages
59
Motherboard
GA-Z87X-UD3H
CPU
Haswell i7 4770k
Graphics
NV GTX650 OC
Mac
Classic Mac
Mobile Phone
Try upgrading to the latest F8 BIOS. After that I haven't had a freeze.

Regarding the System Agent voltage, I got the same results at you. Less freezing, but it still froze here and there doing minor tasks (like opening iPhoto or iMessage for example).

Give it a try updating your BIOS. It's on the Gigabyte website.
 
Joined
Dec 1, 2013
Messages
2
Motherboard
Z87
CPU
Core i7
Graphics
intel Haswell
Mac
Classic Mac
Mobile Phone
Try upgrading to the latest F8 BIOS. After that I haven't had a freeze.

Regarding the System Agent voltage, I got the same results at you. Less freezing, but it still froze here and there doing minor tasks (like opening iPhoto or iMessage for example).

Give it a try updating your BIOS. It's on the Gigabyte website.

I have MB Z87M-D3H and after upgrade BIOS to F9 still had a freeze.
http://www.gigabyte.com/products/product-page.aspx?pid=4486#bios
 
Status
Not open for further replies.
Top