Contribute
Register

[Solved] 10.15.1, updated kexts, pastrychef-verified EFI, 5700XT freezes in OS

Joined
Sep 11, 2019
Messages
138
Motherboard
ASUS ROG STRIX z390-E Gaming
CPU
i9-9900K
Graphics
5700 XT
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
iBook, iMac, Power Mac, PowerBook, Xserve
Mobile Phone
iOS
You are still getting hangs at boot??

For piano08man, I forgot to enable some items in config.plist > Kernel and Kext Patches section. That has been resolved and booting should be good now.
Did you re-upload based on what I just uploaded 20 minutes ago? Or did I get lost somewhere?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,928
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Perhaps you are right, but if everything works, is it worth changing something?

I have a 9900K processor, and it is in the iMac 19.1. Therefore, I use it.
Try Preview, Quick Look, and check with Hackintool to see if VDA Decoder is fully supported.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,928
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Did you re-upload based on what I just uploaded 20 minutes ago? Or did I get lost somewhere?
It's in the last config.plist that I gave you and the one that you were finally able to boot with.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,928
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Oh, okay, cool - that's what's in my latest upload then.
Please try running your system at stock CPU speeds (as in no overclocking) and RAM with XMP disabled in BIOS. See if that helps with stability.
 
Joined
Nov 21, 2017
Messages
27
Motherboard
ASUS PRIME Z270-A
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
You are still getting hangs at boot??

For piano08man, I forgot to enable some items in config.plist > Kernel and Kext Patches section. That has been resolved and booting should be good now.
I am booting now fine, but I think I just got a freeze same piano08man, although this happened more than after an hour of using the computer. My OS became very slow but did not crash crash completely. Is that the same for you piano08man?

**might have been unrelated though, I was doing a lot with the system at the time.
 
Joined
Sep 11, 2019
Messages
138
Motherboard
ASUS ROG STRIX z390-E Gaming
CPU
i9-9900K
Graphics
5700 XT
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Classic Mac
iBook, iMac, Power Mac, PowerBook, Xserve
Mobile Phone
iOS
I am booting now fine, but I think I just got a freeze same piano08man, although this happened more than after an hour of using the computer. My OS became very slow but did not crash crash completely. Is that the same for you piano08man?
The computer stays on, the mouse can move, but there's typically a graphical artifact involved.
 
Joined
Nov 21, 2017
Messages
27
Motherboard
ASUS PRIME Z270-A
CPU
i7-7700K
Graphics
RX 580
Mac
iMac
The computer stays on, the mouse can move, but there's typically a graphical artifact involved.
Was the same, but no graphical artifact issues. I will update if it happens again.
 
Joined
May 31, 2013
Messages
382
Motherboard
ASUS ROG Strix Z390-I Gaming
CPU
i9-9900K
Graphics
5700 XT
Try Preview, Quick Look, and check with Hackintool to see if VDA Decoder is fully supported.
I understand this is good?

Do you need to change anything?

Снимок экрана 2019-11-03 в 08.42.12.png
 
Top