Contribute
Register

[soluved]no audio available,voodoohda causes panic

Status
Not open for further replies.
Joined
Aug 7, 2020
Messages
3
Motherboard
HuaNan X79 V2.46 ATX
CPU
E5-2670 V1 C2
Graphics
GT240
Hello, I booted MacOS 10.15.6 Catania through OpenCore0.6, but there is no audio kext available. For AppleALC, I tried all the layout-id of VIA in this table, but it didn't work. As for VoodooHDA, Catania can't even boot and is stuck in a kernel panic. Below is my config.plist. Does anyone know how to fix it?

specs:
PC: Hasee k610c i7 d1
CPU: i7 4700mq
GPU: Intel hd 4600
Ethernet: Broadcom BCM94322 DW1510 300M
Sound Devices: VIA HD Audio (Hardware ID: HDAUDIO\FUNC_01&VEN_1106&DEV_8446&SUBSYS_15580650&REV_1000)

IMG_20200822_010015.jpg
 

Attachments

  • config.plist
    26.5 KB · Views: 50
Last edited:
Joined
Aug 7, 2020
Messages
3
Motherboard
HuaNan X79 V2.46 ATX
CPU
E5-2670 V1 C2
Graphics
GT240
Hello, I booted MacOS 10.15.6 Catania through OpenCore0.6, but there is no audio kext available. For AppleALC, I tried all the layout-id of VIA in this table, but it didn't work. As for VoodooHDA, Catania can't even boot and is stuck in a kernel panic. Below is my config.plist. Does anyone know how to fix it?

specs:
PC: Hasee k610c i7 d1
CPU: i7 4700mq
GPU: Intel hd 4600
Ethernet: Broadcom BCM94322 DW1510 300M
Sound Devices: VIA HD Audio (Hardware ID: HDAUDIO\FUNC_01&VEN_1106&DEV_8446&SUBSYS_15580650&REV_1000)

View attachment 485248

It’s just that VoodooHDA conflicts with the previous AppleALC. Clear the cache of AppleALC.
 
Status
Not open for further replies.
Top