Contribute
Register

SMBIOS change not recognized at appleid.apple.com

Status
Not open for further replies.
Joined
Sep 3, 2015
Messages
5
Motherboard
Lenovo Y50-70 UHD
CPU
i7 4720HQ
Graphics
Intel HD 4600
Mac
  1. MacBook Pro
I originally set up my lenovo y50 with El capitan using the wrong SMBIOS.
When I noticed, I changed SMBIOS in the plist, and also added a corresponding Hardware UUID.
The change shows up in Clover-->Options-->Smbios, and in El Capitan in system profiler.

After the change, however, appleid.apple.com seemed initially to detect my hackitosh as two laptops with different SMBIOS (one with the original wrong SMBIOS, the other with the correct SMBIOS).

Recently, I tried to delete both laptops from appleid.apple.com. I could delete the laptop with my correct SMBIOS showing up in clover and system profiler, but I can't delete the laptop with my original wrong SMBIOS.
Every time I reload the page appleid.apple.com detects it.


Basically, the apple servers still see me as connecting using the old SMBIOS, even though the old SMBIOS doesn't show up neither in Clover nor in system profiler anymore.
(I have no other disks attached from which clover could be recovering a different .plist.)

I tried loading without caches, and running "sudo touch /System/Library/Extensions && sudo kextcache -u /" in terminal.
Then I also tried running "nvram -c" and "nvram -d efi-boot-device-data" from terminal.

Nothing, appleid.apple.com still detects me as running with the old wrong SMBIOS.

How can I correct this?
Is this a clover problem or an OS X problem?

I also don't understand why appleid.apple.com still detects my hackintosh at all since I logged out of iCloud, Messages and Facetime.
 
Status
Not open for further replies.
Top