Contribute
Register

SMBios 19.x - iMacs 2019

Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
Are you on the latest Clover?

If you use Hackintool to set your ig-platform-id in config.plist > Devices > Properties, try changing the name to "Intel HD Graphics CFL". After the change, VideoProc should show your IGPU.
View attachment 414327
I'm on the latest Clover Configurator but not the latest Clover on my EFI. I'm running 4910, should I be running the latest? Will give that a go and report back, thanks!
 
Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
@pastrychef I've updated clover to 4972, and was already running latest clover configurator. Made changes as suggested and now I see quicksync working in headless mode without having to inject intel. Using 19,1 SMBIOS and using 3E920003 via hackintool. Is this the most appropriate headless ID platform for 8700K? I've seen there is 3E980003 listed as 19,1. Would this be better? Many thanks!

When playing the Sony camping 4K video in QuickTime about a minute into it I do get the odd slowdown, stutter. Is this just as it's such a huge file or does my config need looking at for clues?
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,373
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef I've updated clover to 4972, and was already running latest clover configurator. Made changes as suggested and now I see quicksync working in headless mode without having to inject intel. Using 19,1 SMBIOS and using 3E920003 via hackintool. Is this the most appropriate headless ID platform for 8700K? I've seen there is 3E980003 listed as 19,1. Would this be better? Many thanks!

When playing the Sony camping 4K video in QuickTime about a minute into it I do get the odd slowdown, stutter. Is this just as it's such a huge file or does my config need looking at for clues?
3E92 is correct for 8700K.

When playing the Sony Camp video in QuickTime, monitor CPU usage. If CPU usage is low (~15% or less) Quick Sync is working. If Quick Sync is not working, CPU usage will be well over 100%.

What kinds of stutter are you talking about when playing the video?
 
Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
3E92 is correct for 8700K.

When playing the Sony Camp video in QuickTime, monitor CPU usage. If CPU usage is low (~15% or less) Quick Sync is working. If Quick Sync is not working, CPU usage will be well over 100%.

What kinds of stutter are you talking about when playing the video?
So after about 20 secs or so (it's different every time) the video stays stuck on a frame then jumps forward to where it should have been playing (had it not paused with a delay) it's like its struggling to process the amount of data. Any ideas?
Screenshot 2019-07-02 at 17.11.42.png
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,373
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
So after about 20 secs or so (it's different every time) the video stays stuck on a frame then jumps forward to where it should have been playing (had it not paused with a delay) it's like its struggling to process the amount of data. Any ideas?
View attachment 414432
Based on the CPU utilization, it looks fine.

Your description sounds like the video is still loading.
 
Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
Based on the CPU utilization, it looks fine.

Your description sounds like the video is still loading.
Yeah seems like it, I don't have any need for 4K video only really 1080P as it's an audio workstation. Glad to know that's all set up now. Thanks a million for your help!
 
Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
@pastrychef I'm getting the odd small pixelated glitch happen every now and then when playing video, via quicktime/VLC or quick look. I've always had this on high sierra and never figured out why. Is this normal? Kinda hoped now I'd done all the igpu config properly I wouldn't see this again. It's not glitches in the actual video as if I replay a section it will not happen in the exact same place.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,373
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
@pastrychef I'm getting the odd small pixelated glitch happen every now and then when playing video, via quicktime/VLC or quick look. I've always had this on high sierra and never figured out why. Is this normal? Kinda hoped now I'd done all the igpu config properly I wouldn't see this again. It's not glitches in the actual video as if I replay a section it will not happen in the exact same place.
That sounds like a hardware issue with your video card. If possible, take a picture and post it. A picture can also help when you try to RMA the video card.
 
Joined
Mar 7, 2018
Messages
107
Motherboard
MSI Z370 PC PRO
CPU
i7-8700K
Graphics
Nitro Vega 64
That sounds like a hardware issue with your video card. If possible, take a picture and post it. A picture can also help when you try to RMA the video card.
Ok thanks for the advice, it's not doing it now. Playing ok haha. Typical. It's not a huge issue just a slight annoyance. It's an Asus ROG RX580 BTW.
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
13,373
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Radeon VII
Mac
MacBook, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Mobile Phone
iOS
Ok thanks for the advice, it's not doing it now. Playing ok haha. Typical. It's not a huge issue just a slight annoyance. It's an Asus ROG RX580 BTW.
When a video card starts to go, the problem will only increase in frequency and get progressively worse. Try to catch a picture of it and RMA it ASAP before the warranty runs out.
 
Top