Contribute
Register

SMBios 19.x - iMacs 2019

Joined
May 22, 2011
Messages
879
Motherboard
GigaByte Z390 M Gaming
CPU
i9-9900K
Graphics
RX 560
Mac
iMac, MacBook Pro
Mobile Phone
iOS
You need delete WhateverGreen.kext
Are you sure? cause when I deleted it I can't make a boot. After loading screen, it gives me panic. I checked in -verbose and it stuck on IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. Then turns kernel panic.

Could you please share your config.plist without SMBIOS.
 
Joined
Aug 9, 2012
Messages
85
Motherboard
Asus Maximus XI Hero (Wifi)
CPU
i9-9900K
Graphics
RX 580
Mobile Phone
iOS
Are you sure? cause when I deleted it I can't make a boot. After loading screen, it gives me panic. I checked in -verbose and it stuck on IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. Then turns kernel panic.

Could you please share your config.plist without SMBIOS.
 

Attachments

Joined
May 22, 2011
Messages
879
Motherboard
GigaByte Z390 M Gaming
CPU
i9-9900K
Graphics
RX 560
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Ok checked your config with mine everything looks ok. I cant never boot without WEG. after finished, the verbose Monitor goes to sleep.
 

Attachments

Last edited:
Joined
Feb 15, 2012
Messages
66
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
RX 560
Mac
MacBook Pro
Mobile Phone
iOS
Ok checked your config with mine everything looks ok. But I think something changed for RX560 caused I cant never boot without WEG. Monitor goes to sleep after the loading screen or restart. ig platform id changed but the model still same.

View attachment 405975
My RX 560 doesn't boot without whatevergreen as well.
 
Joined
May 22, 2011
Messages
879
Motherboard
GigaByte Z390 M Gaming
CPU
i9-9900K
Graphics
RX 560
Mac
iMac, MacBook Pro
Mobile Phone
iOS
My RX 560 doesn't boot without whatevergreen as well.
were you able to do 10.14.4? I was able to boot on 10.14.4 without WEG but I dont get it why I cant now.
 
Top