Contribute
Register

Slow Boot after Monterey upgrade

Joined
Mar 3, 2021
Messages
51
Motherboard
Z390 AORUS Master
CPU
i9-9900k
Graphics
RX 6800 XT
After upgrading to Monterey the boot stucks 3 times and takes much longer time to boot rather than BigSur.

I just upgraded O.C. to 0.7.5 but it still loads very slow.

I'm having Samsung 970 Evo's hope that someone helps :)
 

Attachments

  • PXL_20211102_201041014.MP.jpg
    PXL_20211102_201041014.MP.jpg
    6.6 MB · Views: 48
  • PXL_20211102_201117943.MP.jpg
    PXL_20211102_201117943.MP.jpg
    6.2 MB · Views: 50
  • PXL_20211102_201157266.jpg
    PXL_20211102_201157266.jpg
    3.6 MB · Views: 48
  • opencore-2021-11-02-201016.txt
    256 KB · Views: 21
F

FormerUser-400995

Guest
This is a known issue with that NVMe drive. Search the forum for something like "Monterey slow boot TRIM 970 EVO NVMe". The easiest fix is not to use that NVMe drive at all. Otherwise, installing the firmware update for that drive is part of the solution. Good luck.
 
Last edited by a moderator:
Joined
Mar 3, 2021
Messages
51
Motherboard
Z390 AORUS Master
CPU
i9-9900k
Graphics
RX 6800 XT
I have two 970 Evo Plus and I'm not planning to change them anytime soon.

I checked the firmware and it is the latest version.

What are my options? Wait for fix, or simply revert to BigSur?
 
F

FormerUser-400995

Guest
I have two 970 Evo Plus and I'm not planning to change them anytime soon.

I checked the firmware and it is the latest version.

What are my options? Wait for fix, or simply revert to BigSur?
There's no magical cure. The SSD Hall of Fame and this Buyers Guide have some information about the issue. The general consensus is to use the 970 EVO for storage, or in any case, not as your boot drive for Monterey.

I'm using a non-NVMe SSD drive (Samsung 860 EVO) which is performing admirably with Monterey. The WD SN950 (NVMe) is unaffected by the issue.

Whether you're planning to, or not, sometimes options are scarce, and you need to cut your losses.

You might also want to double-check that you have the latest firmware from Samsung.

Good luck, Cheers.

Update: Updating to the latest Samsung firmware will not fix this issue.
 
Last edited by a moderator:
Top