Contribute
Register

Sleep Wake issues with Mini-ITX Deluxe Build (GA-Z87N-WIFI)

Status
Not open for further replies.
Joined
Jan 3, 2014
Messages
16
Motherboard
ROG STRIX Z370-I GAMING
CPU
8700K
Graphics
On-board
Would you be kind enough to remove your geforce card and try with the Intel 4600?

If I put a Geforce in, it works fine...but not with the built in graphics.
 
Joined
Oct 17, 2013
Messages
87
Motherboard
Intel NUC5i3RYH
CPU
Intel i3-5010U
Graphics
Intel HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Someone please help!

I built my first Hackintosh and have pretty much no issues with the Mini-ITX deluxe build, except for one. After the computer goes to sleep, I try to wake it with the USB keyboard or mouse I have. The hardware wakes up, the cooling fans spool up (as if to boot), but I never get any display on the screen. The only option I have is to hold the power button and restart the computer.

Did I miss an option in Multibeast?!

Any input is greatly appreciated, thanks!

Have you tried either hdmi ports? I use the upper one and sleep/wake works fine (Z87N-WIFI board). When I use the bottom one, the computer wakes, but the monitor does not.

Again, upper hdmi works just fine for me.
 
Joined
Jan 3, 2014
Messages
16
Motherboard
ROG STRIX Z370-I GAMING
CPU
8700K
Graphics
On-board
So I was able to solve this by re-installing 10.9.1 from scratch. Previously, I installed 10.9.0 and updated to 10.9.1. Anyways:

1. Created new 10.9.1 USB stick using fresh 10.9.1 app from App Store
2. BIOS (version F4): Load Optimal Defaults, Set RAM Profile to XMP 1 (DDR 1600), Disable VT-d, set boot to P0: SSD (not UEFI), disabled all other boot devices -- nothing else
3. Install fresh 10.9.1 from USB stick
4. Reboot
5. Install Multibeast (see attachment)
6. Done

No need to install USB3 driver as the native appears to work fine.

Also, I'm using the top HDMI port.
 

Attachments

  • Screen Shot 2014-02-04 at 16.10.50.png
    Screen Shot 2014-02-04 at 16.10.50.png
    145.1 KB · Views: 333
Joined
Jan 3, 2014
Messages
16
Motherboard
ROG STRIX Z370-I GAMING
CPU
8700K
Graphics
On-board
Does sleep/wake works in the bottom hdmi port too?

thanks


I just tried it and unfortunately no, wake will NOT work with the bottom HDMI port in use. I'm currently using 2 monitors -- 1 on the TOP HDMI and the other on the DVI. Top works, not bottom.

As an aside, I removed the SSDT/Sandy Bridge Option (in my previous attachment) as I misread the description and forgot I don't have a Sandy Bridge CPU. Everything still works 100% with the exception of sleep and the bottom HDMI port.
 
Joined
Feb 15, 2014
Messages
1
Mac
Classic Mac
Mobile Phone
Does sleep/wake works in the bottom hdmi port too?

I just put together a system with this motherboard on Monday. Everything works fine except for sleep, which only works if the bottom HDMI port is not connected. Has anyone made progress on this?

For the meantime I can try using the DVI out and top HDMI connector, but I'd prefer to find a way to use both HDMI if possible. Would switching to a separate video controller work?

thanks.
 
Joined
Oct 17, 2013
Messages
87
Motherboard
Intel NUC5i3RYH
CPU
Intel i3-5010U
Graphics
Intel HD 5500
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thanks sdhvc123 for the confirmation.

I have the identical problem and also using top hdmi and a dvi. Really sad that sleep does not work with bottom hdmi connected... :eek:
 
Joined
Apr 26, 2011
Messages
31
Motherboard
Asus Strix Z490-E Gaming
CPU
i9-9900K
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
I have tha same motherboard with I7-4771 and GTX760 2GB.
I installed Multibeast with the exact same settings, but sleep doesn`t work.
Any ideas?
I tried also darkwake=0 but still the same.
The monitor goes off and i can see the fans of the graphic card stoping for 1 second then they start again..the monitor remains still off but the computer is on. If i move the mouse or keyboard the desktop appears no problem.
This is my third re-installation of Mavericks. At one point i think i was using the optimized default in bios without anything else and the computer went to sleep but when wake up freeze.

Does anybody have a solution?
Thank you.
 
Status
Not open for further replies.
Top