Contribute
Register

Skylake i7-6700k GA-170X-UD5-TH Issues

Status
Not open for further replies.
Joined
Feb 15, 2016
Messages
45
Motherboard
GA-170X-UD5-TH - BIOS F22g
CPU
i7-6700K
Graphics
RX 560 + HD 530
Mac
  1. iMac
  2. MacBook Pro
Hi Guys,

This is my first build so I am very new to this. I am having problems getting to the installation screen. My build is as follows:

GA-Z170X-UD5 TH Motherboard (latest firmware)
Intel i7-6700k processor
32Gb Crucial Ballistix Sport LT Memory installed
250 Gb Samsung 850 EVO SSD to install El Capitan
(also have another ssd drive with windows 8.1 installed, along with three other hard drives connected)
(should I disconnect all other drives except the Samsung SSD?)
EVGA NVidia GeForce GT 740 Superclocked 4Gb GDDR5 video card using a DVI connection

I created my UEFI USB with El Capitan 10.11.1 using Unibeast 6.0.1

In bios I also made sure that:

Load optimized defaults
Disabled serial port
Disabled VT-d
Disabled Secure Boot
Selected OS Type as Other OS
Enabled XHCI Handoff

I also made the suggested edits to the config.plist file according to the skylake starter thread.

I am able to boot with the usb, but when I select Boot Mac OS X from USB, I am unable to reach the installer. My screen reboots and goes black with a white underscore blinking and it does nothing else. I can't get past this. Again I am very new to this, so I am sure that it is something stupid that I am doing wrong. I have a Snow Leopard Retail DVD which I purchased from Apple. Should I try to start with Snow Leopard and then upgrade to El Capitan or will someone be able to figure out what I am doing wrong. Any help would be greatly appreciated. Thanks in advance.
 

Attachments

  • EFI.zip
    5 MB · Views: 63
Joined
Feb 21, 2016
Messages
28
Motherboard
Asus Z170 Pro Gaming
CPU
Intel i7 6700K
Graphics
EVGA GTX 980 Ti
Try El Capitan 10.11.3
 
Joined
Feb 15, 2016
Messages
45
Motherboard
GA-170X-UD5-TH - BIOS F22g
CPU
i7-6700K
Graphics
RX 560 + HD 530
Mac
  1. iMac
  2. MacBook Pro
I don't have access to 10.11.3
 
Joined
Feb 15, 2016
Messages
45
Motherboard
GA-170X-UD5-TH - BIOS F22g
CPU
i7-6700K
Graphics
RX 560 + HD 530
Mac
  1. iMac
  2. MacBook Pro
Can Anyone Help Please!!!!!!

Should I be using and HDMI cable from mb to monitor and not use video card for installation or does it not matter. For some reason I cannot reach the installer

Maybe someone with a similar situation can shed some light for me here.
 
Status
Not open for further replies.
Top