Contribute
Register

[SKYLAKE GUIDE] El Capitan 10.11.4, GA B150M D3H, i5 6500, GTX960

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,255
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Joined
Nov 11, 2016
Messages
2
CPU
i7 6700
Graphics
GTX 970
Hello people,

I'm trying to install El capitan on the following hardware

GA-D3H-B150m-d3h
i7 6700
MSI GTX 970

I'm new to installing it, how can I put the following options:

2,5. Bootflag
nv_disable=1

Thanks
Best regards
 
Joined
Nov 11, 2016
Messages
2
CPU
i7 6700
Graphics
GTX 970
Hi people,

I installed El capitan, but I'm stucked on Multibeast, when I try to install it, I get a failed installation and please try to see on the log, I looked in /var/logs and I do not see any log there.

Please can anyone help me?

Thanks in advance!!!
 
Joined
Nov 12, 2016
Messages
33
Motherboard
GA-B150M-DS3H
CPU
i3
Graphics
Nvidia + Intel
Mac
MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
iOS
Somehow tried to follow this guide, started with Unibeast ElCapitan, boots but cannot go passed The Apple icon!
Apple appears, shortly after a white progress bar: that stays there! Kein Mucks.

Any hints?
 
Joined
Nov 12, 2016
Messages
33
Motherboard
GA-B150M-DS3H
CPU
i3
Graphics
Nvidia + Intel
Mac
MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
iOS
Cannot go passed apple icon and frozen progress bar... GA-150M-DS3H...
 
Joined
Nov 12, 2016
Messages
33
Motherboard
GA-B150M-DS3H
CPU
i3
Graphics
Nvidia + Intel
Mac
MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
iOS
Any other smaller graphic card that works? I trust the onboard VGA does not work?
 
Joined
Nov 12, 2016
Messages
33
Motherboard
GA-B150M-DS3H
CPU
i3
Graphics
Nvidia + Intel
Mac
MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
iOS
GA-B150M-DS3H, followed Multibeast setup, Clover...
but display stays dark after SATA reboot..
 
Joined
Nov 12, 2016
Messages
33
Motherboard
GA-B150M-DS3H
CPU
i3
Graphics
Nvidia + Intel
Mac
MacBook Pro, Mac mini
Classic Mac
PowerBook
Mobile Phone
iOS
The onboard GPU (Intel?) does it work? After I run Multibeast, screen remains dark.
any hints? How should I configure Clover ?
Installed a AMD Radeon HD 6xxx card: IT works!

However, no LAN, no network card.... Installed InteliMouse.. kext: no avail..
anybody any ideas? How make LAN work?
 
Last edited:
Joined
Jan 5, 2014
Messages
1
Motherboard
GA B150M D3H
CPU
i5-6500
Graphics
GTX960
Mac
MacBook Pro
Mobile Phone
Android
Hi there , i have the same specs as the guide but i cannot manage to fix the LAN.
I tried the one on the guide plus all RealtekRTL8111 (2.0.0, 2.1.0d1 and 2.2.1) , but nothing works.
Any ideas?

P.S. I am trying Sierra
 
Top