Contribute
Register

Sky blue screen after 10.6.3 update. UD2, i5 750, 7600gt

Status
Not open for further replies.
Joined
May 22, 2010
Messages
9
Motherboard
Gigabyte GA-B75M-D3H
CPU
Intel Core i7 Old
Graphics
Radeon RX-580 8GB
Mac
  1. Mac mini
Mobile Phone
  1. Android
tonymacx86 said:
Ok, try this. The 7xxx cards are spotty after 10.6.1, so some users just use the 10.6.1 graphics kexts. I've collected them here:

Here's what to do:

1. Use iBoot and boot to Chameleon screen
2. Select your Snow Leopard install and type -x (safe mode)
3. When you get to the desktop, install Kext Helper b7 through MultiBeast
4. Open Kext Helper b7- it will be in Applications
5. Download and unzip this file: Public/10.6.1-Graphics-Kexts.zip
6. Drag all of the kexts to Kext Helper b7, type your password and click EASY INSTALL
7. Run MultiBeast and select Disk Utilities (both)
8. Reboot
9. ?
10. Joy!

Or if you can't get to the desktop at all just reinstall- and do this before reboot after 10.6.2 Combo Update. Don't worry about 10.6.3- 10.6.2 should work with these kexts. I've not tested it on 10.6.3.

Just noticed- make sure you're using a genuine Retail DVD- which will install 10.6. If you have a rip of something that installs 10.6.2, it is most likely pirated and it will NOT work correctly. There is no such Retail DVD.



Post Multibeast, Blue Screen, no mouse pointer, but using iBoot CD for boot, OSX 10.6.3 works fine, with my screen perfect, FullHD 1920x1080 on my Samsung Led XL2370 monitor, nVidia 7900GT 256MB.

I would use the iBoot CD, but the boot.plist load the kernel with 32bit mode. Then the After Effects CS5 does not work, only 64bits.

Please help-me!

Make a iBoot with "arch=x86_64" string on com.apple.Boot.plist

Thanks.
 
Joined
Nov 26, 2011
Messages
20
Motherboard
GA-Z68X-UD7-B3
CPU
Intel i7
Graphics
Radeon 6870
Mobile Phone
  1. iOS
I am having this same problem with 10.6.8 with an Radeon 6870 card. Any thoughts?
 
Status
Not open for further replies.
Top