Contribute
Register

Simple NVIDIA 4xx Install Procedure

Status
Not open for further replies.
Joined
Mar 4, 2010
Messages
4,016
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
silencerdeluxe said:
I bought the same hardware listed in this howto of lifehacker:
http://lifehacker.com/5672051/how-to-bu ... easy-steps except of a MSI 460GTX Cyclone, i bought this card before that decision and still have a MSI 8800GT.

Update to 10.6.6
Only removed the sleepenabler.kext(still have VoodooHDA.kext and RealtekR1000SL.kext installed) -> Multibeast (mac pro 5.1 config, chameleon boot) -> tonys nvidia update -> boot with no problems, but freezed after 10-30 min. Test the original nvidia driver, sadly the same problem.

Switched back to 8800gt -> all working fine. (Xbench opengl: 8800gt: 205points 460gtx: 114 potints...)

I have no modified bios or DSDT, however is there a chance to get it running with my hardware? Is the 32 or 64bit boot option important? What can i try more?

Thanks for any feedback!
That's a well known problem, with some Fermi based GFX cards.
 
Joined
Jan 21, 2011
Messages
37
Motherboard
GA-P55A-UD3
CPU
i7-860
Graphics
R6870
Thanks for your reply, i read that too but i thought it could be base on any wrong settings i have done. Hope there will come a stable solution soon!
 
Joined
Apr 11, 2010
Messages
59
Motherboard
HP Prodesk 400 G6 Micro
CPU
i5-9500
Graphics
HD630
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
I thought that everything was going well... but sadly that's not the case.

After installing my new GTX 460 from a fresh Snow Leopard install, everything was fine, i could play games, got good cinebench stats and all
But after a while, the screen freezes randomly.

Sometimes ingame, sometimes as i'm doing "nothing"

I booted in verbose mode and it gave me this.

Nvidia-pb.png


If it helps ^^
 
Joined
Jan 4, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
Strange color behaviour

Hi all, thanks to the guides here and on insanelymac I managed to get 10.6.5 installed on my i950 p6t se system gts 450.

I have the gts 450 up and running after installing the nvidia update from here, but the colors look a little odd. The most obvious being that the title bar across the top of the screen graduates from light grey to pink going from left to right!! Everything else looks fairly normal - the dock, or when I open a program etc.

I had the gts 450 running even before installing the nvidia update, tho only one screen, and the title bar looked normal, it was only after the nvidia update it went weird. it was also alot darker as well - I had to go into the colors setting a set a different color profile.

Any clues?
 
Joined
Mar 4, 2010
Messages
4,016
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
Re: Strange color behaviour

urbangaucho said:
Hi all, thanks to the guides here and on insanelymac I managed to get 10.6.5 installed on my i950 p6t se system gts 450.

I have the gts 450 up and running after installing the nvidia update from here, but the colors look a little odd. The most obvious being that the title bar across the top of the screen graduates from light grey to pink going from left to right!! Everything else looks fairly normal - the dock, or when I open a program etc.

I had the gts 450 running even before installing the nvidia update, tho only one screen, and the title bar looked normal, it was only after the nvidia update it went weird. it was also alot darker as well - I had to go into the colors setting a set a different color profile.

Any clues?
It's the background...it shines through the menu-bar because it's half-transparent.
 
Joined
Jan 4, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
Ok thanks karacho. I turned that off now. Does that mean that before I installed the nvidia update drivers the graphics weren't running correctly ie no translucent menubar?
 
Joined
Mar 4, 2010
Messages
4,016
Motherboard
ASUS ROG Strix Z270E-Gaming
CPU
i5-7600K
Graphics
Vega 64
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
  2. iOS
urbangaucho said:
Ok thanks karacho. I turned that off now. Does that mean that before I installed the nvidia update drivers the graphics weren't running correctly ie no translucent menubar?
That might be...if QE/CI wasn't enabled before
 
Joined
Jan 4, 2011
Messages
6
Mac
Classic Mac
Mobile Phone
[/quote]That might be...if QE/CI wasn't enabled before[/quote]

How do I check if QE/CI is enabled?
 
Status
Not open for further replies.
Top