Contribute
Register

Simple NVIDIA 4xx Install Procedure

Status
Not open for further replies.

tonymacx86

Administrator
Staff member
Joined
Nov 18, 2009
Messages
7,202
Motherboard
PRIME Z490-A
CPU
i5 10600K
Graphics
Vega 56
Mac
  1. MacBook Air
Classic Mac
  1. Apple
  2. PowerBook
Mobile Phone
  1. iOS
uiane said:
another thing, system loads this :

com.apple.driver.AudioAUUC (1.13)

and iboot don't.

and Iboot' loads my audio card driver while system don't.
but in USB (iboot or system) I see the audiocad listed there.

iBoot uses VoodooHDA 0.2.1- available for install via MultiBeast.
 
Joined
Feb 10, 2010
Messages
40
Motherboard
Lenovo W520
CPU
i7-2760QM 2.4Ghz
Graphics
Intel HD 3000 and Quadro 1000m
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
Back on topic :)

Are there any updates or permanent fixes about the random freezes on a GTX 460?

I also noticed that my ATI 4550 128mb is Faster (yup, faster) than my GTX 460 in simple tasks like minimizing, maximizing, double clicking, or hovering the icons from the dock. I notice that the GTX 460, when doing these tasks, are choppy.

When running benchies on both, of course, the GTX 460 owns the 4550. But in actual smoothness, GTX 460 loses.

I've tried EFI string instead of GraphicsEnabler and it has the same issue.

Thanks!
 
Joined
Aug 3, 2010
Messages
114
Motherboard
Gigabyte Z370 AORUS GAMING 7
CPU
i7 8700K
Graphics
GTX 1080 ti
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. Android
ok, had a light moment!
I just rememberd that I asked for a 64bit kernel for my custombeast. and my USB sound card has only 32bit driver for SL. and Iboot loads in 32bit mode.

how do I force SL to start in 32bit mode ?
pressing 3 and 2 while booting ?
 
Joined
Mar 27, 2010
Messages
84
Motherboard
Gigabyte Sabertooth x79
CPU
Xeon 8-core Sandybridge EP
Graphics
GeForce GTX 670
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
uiane said:
ok, had a light moment!
I just rememberd that I asked for a 64bit kernel for my custombeast. and my USB sound card has only 32bit driver for SL. and Iboot loads in 32bit mode.

how do I force SL to start in 32bit mode ?
pressing 3 and 2 while booting ?

I think you can pass in the 'arch=i386' flag at the Chameleon splash screen. Then just edit your plist file and add this flag. Or just email Tony before he builds your CustomBeast.
 
Joined
Jan 14, 2011
Messages
5
Mac
Classic Mac
Mobile Phone
Has anyone tried to run the nvidia update on top of OSX 10.6.6 ? Can you share your experience ?
 
Joined
Jan 8, 2011
Messages
19
Mac
Classic Mac
Mobile Phone
It works with my Zotac GTX460 768 MB and a 1080P monitor through HDMI receiver but the fps is really bad in Source (Valve). Thanks.
 
Joined
Jan 14, 2011
Messages
23
Motherboard
iMac14,1
CPU
2.89GHz i5 4570S
Graphics
Radeon HD6850
Mac
Classic Mac
Mobile Phone
I've noticed while browsing that a few people have reported choppy ui with fermi cards. I also had this; it was caused by the default framerate being set at 24 Hz in system preferences.
 
Status
Not open for further replies.
Top