Contribute
Register

Simple Noob Question

Status
Not open for further replies.
Joined
Jun 22, 2012
Messages
15
Motherboard
GA-H97N-WiFi; GA-X79-UP4
CPU
4790K; 3930K; 4930K
Graphics
GTX980; GTX970
Mac
Classic Mac
Mobile Phone
Graphics Question

I updated to 10.8.3 using IvyBridge with z77-DS3H and 500 series NVidia.
I had been having trouble with the computer getting the spinning ball of death and not responding. Mouse would move but no response to clicks etc.
I started playing with settings in MultiBeast and now I have lost my graphics when the computer boots into the OS.
I have tried booting with -x and graphicsenabler=no

What can I do?
 
Joined
May 12, 2011
Messages
2,601
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
It's safe to assume you backed up isn't it?
 
Joined
Jun 22, 2012
Messages
15
Motherboard
GA-H97N-WiFi; GA-X79-UP4
CPU
4790K; 3930K; 4930K
Graphics
GTX980; GTX970
Mac
Classic Mac
Mobile Phone
Hi there, yes I backed up.
So I'm checking a bit more things here. I removed the 560ti graphics card and plugged the monitor into the onboard 4000 graphics. I was able to boot with the -x command so I can now get to the multibeast 5.2.1.

The issue I have is with graphics for my 560ti. I've tried reinstalling the driver and setting graphicsenabler=no in the multibeast. What else can I do to get this thing to boot with the 560?
 
Joined
May 12, 2011
Messages
2,601
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
Do a search for 560ti, there's 100's of threads regarding that card...
 
Joined
Jun 22, 2012
Messages
15
Motherboard
GA-H97N-WiFi; GA-X79-UP4
CPU
4790K; 3930K; 4930K
Graphics
GTX980; GTX970
Mac
Classic Mac
Mobile Phone
I have, and I used the same settings I believe I was using before, however I'm wondering if there is a way to clear all the multibeast settings and start from scratch?
 
Joined
Jun 22, 2012
Messages
15
Motherboard
GA-H97N-WiFi; GA-X79-UP4
CPU
4790K; 3930K; 4930K
Graphics
GTX980; GTX970
Mac
Classic Mac
Mobile Phone
Anyone have ideas on this? I think it's a simple question, just need a few minutes of someones time?
 
Status
Not open for further replies.
Top