Contribute
Register

Silverstone FP37 USB 3 Card Reader Help

Status
Not open for further replies.
Joined
Jun 13, 2012
Messages
34
Motherboard
Yo_Mang's 6 Core Editing / Gaming Hackintosh
CPU
Intel 3930K Core i7 6 Core
Graphics
Gigabyte GTX 670 2GB Windforce OC Edition
Mac
Classic Mac
Mobile Phone
Hey guys,


The last piece of my Hackintosh build is to get my card reader working although it doesn't want to play nicely....


The card reader is a Silverstone FP37 which is a bay device that connects to a USB 3 Header on the motherboard. This supports CF, SD, XD Etc Etc with a spare USB 3 port on the front.

I can't get the card reader to show anything - weather it be a CF card or an SD card although the USB 3 Port on the front of the bay device works fine. My cheapo USB Card reader works fine with all my SD and CF cards so wantedto know if there was a way to fix this reader?

I have installed the USB 3 kext from MultiBeast when I first got the Hackintosh running


Here's my specs quickly


Asus Sabertooth X79 Mobo
Intel 3930K CPU
nVidia Geforce GTX 670
32GB Corsair Vengeance DDR3
2 x 128GB Samsung 83 SSD's
2 x 2TB Segate Barracuda HDD's



Any help would be awesome! It's the last thing I want to get done before I post my build thread! Or can anyone recommend another branded card reader bay device that has SD and CF?

Cheers

Blake
 
Joined
Jan 13, 2010
Messages
2,848
Motherboard
Gigabyte Z77X-UD5H
CPU
i7-3770K @4.2-4.4GHz
Graphics
GTX 660 Ti
Mobile Phone
  1. Android
It's not the card reader, it's Mountain Lion.

There are currently no third party (i.e. non Intel) USB 3.0 drivers for Mountain Lion that works with Hack's.
So far we've been relying on a modified LaCie driver, but LaCie is rumoured not to be producing any drivers for Mountain Lion.
As such the only hope right now for a working driver is that someone can modify this driver to make it work http://www.caldigit.com/KB/index.asp?KBID=108&viewlocale=1
I guess you could give it a go and see if it works, but I very much doubt it.

And please don't bump posts, it's just annoying and if you'd actually tried to search for the root of the problem, you would've found it, as there's already a discussion or three about USB 3.0 and Mountain Lion.
 
Joined
Jul 23, 2012
Messages
22
Motherboard
HackPro
CPU
i7-2600K
Graphics
Gigabyte GV-R6870C 1GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
It's not the card reader, it's Mountain Lion.

There are currently no third party (i.e. non Intel) USB 3.0 drivers for Mountain Lion that works with Hack's.
So far we've been relying on a modified LaCie driver, but LaCie is rumoured not to be producing any drivers for Mountain Lion.
As such the only hope right now for a working driver is that someone can modify this driver to make it work http://www.caldigit.com/KB/index.asp?KBID=108&viewlocale=1
I guess you could give it a go and see if it works, but I very much doubt it.

And please don't bump posts, it's just annoying and if you'd actually tried to search for the root of the problem, you would've found it, as there's already a discussion or three about USB 3.0 and Mountain Lion.

I've got it halfway working. Read here. My ports function, and drives mount. They are recognized as USB 3.0 Super Speed, but connect at 480 Mbps. I am working on the last part. I have a USB 3.0 external HDD coming from NewEgg today to test and see if it goes to 5Gbps.
 
Status
Not open for further replies.
Top