Contribute
Register

Sierra won't boot after failed Catalina installation.

Joined
Apr 16, 2019
Messages
21
Motherboard
Fujitsu D2618-C14
CPU
2x Xeon E5640
Graphics
Gigabyte GTX 1050 G1 GAMING 2GB
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
Hi.

I've been trying to install macOS Catalina on a friend's PC but after failed attempts at booting the USB I realized that my hard drive containing macOS Sierra got the Unibeast Clover replaced by the regular Clover which had a different theme, didn't have a shell and when trying to from my disk the computer just restarted.

Also I've noticed that there's a "Clover start from boot.efi at Install macOS Catalina" option in my BIOS so could that be the cause of this?

His specs are:

Intel Core i7 3930k
32GB DDR3-1600
GA-X79-UD3
R9 280X (will switch to RX5700XT after installing Catalina)
 
Joined
Nov 13, 2020
Messages
7
Motherboard
Z97
CPU
i5-4570
Graphics
GTX 650 Ti Boost
My situation is similar as yours. I´m trying to update to Catalina from Sierra.
I screwed my EFI boot in my SSD main Sierra drive but managed to recover it by creating again the USB in a Macbook Pro with Unibeast then boot my Hackintosh from USB and then in the Clover screen change to "start from SSD". Once there I mounted my SSD EFI with Clover configurator and looked into EFI_backups folder in EFI volume. You should also see there your older EFI boot. Just copy it all and paste it over the current one on EFI volume EFI folder. Reboot and start from your main drive again. Then you have one more chance to screw it up again :)
 
Top