Contribute
Register

Sierra runs from USB but gives error from HDD

Status
Not open for further replies.
Joined
May 25, 2017
Messages
2
Motherboard
ASRock X99 Extreme4
CPU
Intel Core i7-5930K
Graphics
ASUS GeForce GTX 970 STRIX 4GB
Hello,

I installed Sierra on my machine. I use clover on usb and its booting without problem. This is how I moved I to HDD.
I mounted the HDD EFI Partition with "diskutil mount MYEFIDISK" removed the EFI folder and I copied the EFI from my USB drive to the HDD EFI Partition.
I tried deleting the folder and installing clover to the HDD EFI and then copying from the USB only the plist and kexts files. The result is the same.

After I reboot first I noticed I had new menu in clover with clover boot options which I didn't have only with the USB.
When I boot the Sierra with the same way I do from USB I get error:

"Error allocating 0x1237c pages at 0x000000000d917000 alloc type 2. Boot failed, Sleeping for 10 seconds before exiting..."

My system:
Motherboard: ASROCK X99 eXtreme 4
CPU: Intel i7-5930K
GPU: NVIDIA GeForce GTX 970 4095 MB
SSD: Samsung EVO 850
RAM: 4x8GB DDR4

Bootloader: Clover
OSX: Sierra
Monitors: 1x 27 Inch DELL on HDMI, 1x 22 inch Philips on DVI
GPU Driver: Nvidia Web Driver
Boot flags: -V npci=0x3000 kext-dev-mode=1 dart=0

Any suggestions?
 
Last edited:

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,426
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@Atlantius, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
May 25, 2017
Messages
2
Motherboard
ASRock X99 Extreme4
CPU
Intel Core i7-5930K
Graphics
ASUS GeForce GTX 970 STRIX 4GB
I updated my profile
 
Status
Not open for further replies.
Top