Sierra installation crash

Discussion in 'OS X Updates' started by w84u2cy, Sep 29, 2016.

Tags:
  1. w84u2cy

    w84u2cy

    Joined:
    Dec 14, 2014
    Messages:
    28
    CPU:
    Intel Xeon e31230v3
    Graphics:
    Gigabyte GTX970
    Sep 29, 2016 at 12:05 AM #1
    w84u2cy

    w84u2cy

    Joined:
    Dec 14, 2014
    Messages:
    28
    CPU:
    Intel Xeon e31230v3
    Graphics:
    Gigabyte GTX970
    Hey,

    When I use Clover to boot into "install macOS", it runs for a few minutes before hitting:
    local.com.apple.xpc.launchd[1] (org.ntp.sntp.134) <Warning>: Service exited with abnormal code: 1
    After another few minutes this pops up:
    busy timeout[0], (240s), kextd wait(0): 'AppleACPICPU'

    Seems to me like it's having trouble with the 'AppleACPICPU' kext. Any fixes?
    Thanks
     
  2. P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    12,572
    Mobo:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    GeForce GT 740 2047 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Sep 29, 2016 at 12:07 AM #2
    P1LGRIM

    P1LGRIM Moderator

    Joined:
    Mar 2, 2012
    Messages:
    12,572
    Mobo:
    Lenovo ThinkStation p300 ⌘
    CPU:
    Intel i5-4570 3.2 GHz
    Graphics:
    GeForce GT 740 2047 MB
    Mac:
    MacBook Pro, Mac mini
    Classic Mac:
    Power Mac
    Mobile Phone:
    iOS
    Please add the details of your motherboard to your profile :
     
  3. Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    Nov 14, 2016 at 9:29 AM #3
    Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
  4. babicsbalu

    babicsbalu

    Joined:
    Sep 26, 2013
    Messages:
    2
    Mobo:
    Asus P8H77-V
    CPU:
    Intel i7 3770
    Graphics:
    GTX 970 4GB
    Nov 18, 2016 at 10:24 PM #4
    babicsbalu

    babicsbalu

    Joined:
    Sep 26, 2013
    Messages:
    2
    Mobo:
    Asus P8H77-V
    CPU:
    Intel i7 3770
    Graphics:
    GTX 970 4GB
    Hi there, I have the exactly same problem with the installer. I've tried I guess everything.

    Could you solved this problem somehow?
     
  5. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
    Nov 19, 2016 at 12:57 AM #5
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
    Attach config from EFI Partition.
     
  6. Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    Nov 19, 2016 at 12:21 PM #6
    Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    This is my config.plist in EFI/Clover:
    Code (Text):
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
        <key>ACPI</key>
        <dict>
            <key>DSDT</key>
            <dict>
                <key>Debug</key>
                <false/>
                <key>DropOEM_DSM</key>
                <false/>
                <key>Name</key>
                <string>DSDT.aml</string>
                <key>ReuseFFFF</key>
                <false/>
            </dict>
            <key>SSDT</key>
            <dict>
                <key>DropOem</key>
                <false/>
                <key>Generate</key>
                <false/>
            </dict>
        </dict>
        <key>Boot</key>
        <dict>
            <key>Arguments</key>
            <string>dart=0</string>
            <key>Debug</key>
            <false/>
            <key>DefaultVolume</key>
            <string>MACTricky</string>
            <key>Legacy</key>
            <string>PBR</string>
            <key>Secure</key>
            <false/>
            <key>Timeout</key>
            <integer>3</integer>
            <key>XMPDetection</key>
            <false/>
        </dict>
        <key>CPU</key>
        <dict>
            <key>UseARTFrequency</key>
            <false/>
        </dict>
        <key>Devices</key>
        <dict>
            <key>Audio</key>
            <dict>
                <key>Inject</key>
                <string>1</string>
            </dict>
            <key>FakeID</key>
            <dict>
                <key>ATI</key>
                <string>0x0</string>
                <key>IMEI</key>
                <string>0x0</string>
                <key>IntelGFX</key>
                <string>0x0</string>
                <key>LAN</key>
                <string>0x0</string>
                <key>NVidia</key>
                <string>0x0</string>
                <key>SATA</key>
                <string>0x0</string>
                <key>WIFI</key>
                <string>0x0</string>
                <key>XHCI</key>
                <string>0x0</string>
            </dict>
            <key>USB</key>
            <dict>
                <key>FixOwnership</key>
                <false/>
                <key>Inject</key>
                <false/>
            </dict>
        </dict>
        <key>DisableDrivers</key>
        <array>
            <string>Nothing</string>
        </array>
        <key>GUI</key>
        <dict>
            <key>Hide</key>
            <array>
                <string>Windows</string>
                <string>\EFI\BOOT\BOOTX64.EFI</string>
            </array>
            <key>Language</key>
            <string>en:0</string>
            <key>Mouse</key>
            <dict>
                <key>DoubleClick</key>
                <integer>500</integer>
                <key>Enabled</key>
                <true/>
                <key>Mirror</key>
                <false/>
                <key>Speed</key>
                <integer>8</integer>
            </dict>
            <key>Scan</key>
            <dict>
                <key>Entries</key>
                <true/>
                <key>Legacy</key>
                <string>First</string>
                <key>Linux</key>
                <false/>
                <key>Tool</key>
                <true/>
            </dict>
            <key>ScreenResolution</key>
            <string>1920x1080</string>
            <key>Theme</key>
            <string>embedded</string>
        </dict>
        <key>Graphics</key>
        <dict>
            <key>Inject</key>
            <dict>
                <key>ATI</key>
                <false/>
                <key>Intel</key>
                <true/>
                <key>NVidia</key>
                <false/>
            </dict>
            <key>NvidiaSingle</key>
            <false/>
        </dict>
        <key>KernelAndKextPatches</key>
        <dict>
            <key>AppleRTC</key>
            <true/>
            <key>AsusAICPUPM</key>
            <true/>
            <key>Debug</key>
            <false/>
            <key>KernelCpu</key>
            <false/>
            <key>KernelHaswellE</key>
            <false/>
            <key>KernelLapic</key>
            <false/>
            <key>KernelPm</key>
            <true/>
            <key>KextsToPatch</key>
            <array>
                <dict>
                    <key>Comment</key>
                    <string>10.9-10.11-AppleHDA/Realtek ALC887</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>
                    ixnUEQ==
                    </data>
                    <key>Name</key>
                    <string>AppleHDA</string>
                    <key>Replace</key>
                    <data>
                    hwjsEA==
                    </data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>External icons patch</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>
                    RXh0ZXJuYWw=
                    </data>
                    <key>Name</key>
                    <string>AppleAHCIPort</string>
                    <key>Replace</key>
                    <data>
                    SW50ZXJuYWw=
                    </data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>10.11-AppleHDA/Realtek ALC...</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>
                    gxnUEQ==
                    </data>
                    <key>Name</key>
                    <string>AppleHDA</string>
                    <key>Replace</key>
                    <data>
                    AAAAAA==
                    </data>
                </dict>
                <dict>
                    <key>Comment</key>
                    <string>AppleHDA/Resources/xml&gt;zml</string>
                    <key>Disabled</key>
                    <false/>
                    <key>Find</key>
                    <data>
                    eG1sLnps
                    </data>
                    <key>Name</key>
                    <string>AppleHDA</string>
                    <key>Replace</key>
                    <data>
                    em1sLnps
                    </data>
                </dict>
            </array>
        </dict>
        <key>RtVariables</key>
        <dict>
            <key>BooterConfig</key>
            <string>0x28</string>
            <key>CsrActiveConfig</key>
            <string>0x3</string>
        </dict>
        <key>SMBIOS</key>
        <dict>
            <key>BiosReleaseDate</key>
            <string>09/03/2013</string>
            <key>BiosVendor</key>
            <string>Apple Inc.</string>
            <key>BiosVersion</key>
            <string>IM142.88Z.0118.B00.1309031249</string>
            <key>Board-ID</key>
            <string>Mac-27ADBB7B4CEE8E61</string>
            <key>BoardManufacturer</key>
            <string>Apple Inc.</string>
            <key>BoardSerialNumber</key>
            <string>C02L13ZIF8JCABVNM</string>
            <key>BoardType</key>
            <integer>10</integer>
            <key>ChassisAssetTag</key>
            <string>iMac-Aluminum</string>
            <key>ChassisManufacturer</key>
            <string>Apple Inc.</string>
            <key>ChassisType</key>
            <string>13</string>
            <key>Family</key>
            <string>iMac</string>
            <key>Manufacturer</key>
            <string>Apple Inc.</string>
            <key>ProductName</key>
            <string>iMac14,2</string>
            <key>SerialNumber</key>
            <string>C02LGE6UF8JC</string>
            <key>SmUUID</key>
            <string>8E36DDBE-6D79-4B73-86CB-36258EB4E3BB</string>
            <key>Trust</key>
            <false/>
            <key>Version</key>
            <string>1.0</string>
        </dict>
        <key>SystemParameters</key>
        <dict>
            <key>InjectKexts</key>
            <string>Yes</string>
            <key>InjectSystemID</key>
            <true/>
        </dict>
    </dict>
    </plist>
     
     
  7. Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    Nov 30, 2016 at 3:53 PM #7
    Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    Do you have an idea to solve the problem?
     
  8. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
    Nov 30, 2016 at 4:30 PM #8
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
    Attach config.
     
  9. VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
    Nov 30, 2016 at 4:31 PM #9
    VioletDragon

    VioletDragon

    Joined:
    Jun 9, 2013
    Messages:
    10,994
    Mobo:
    GA-H77N-WIFI
    CPU:
    Core i7-3770
    Graphics:
    Intel HD 4000
    Mac:
    MacBook, Mac mini
    Mobile Phone:
    Android
  10. Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    Dec 2, 2016 at 3:29 PM #10
    Nazgul91

    Nazgul91

    Joined:
    Nov 25, 2015
    Messages:
    16
    Mobo:
    Gigabyte H97 HD3
    CPU:
    Intel i7 4790k
    Graphics:
    Asus Strix Gtx960
    I use a keyboard PS2. Is it the problem?
     

Share This Page