Contribute
Register

Sierra Install Problems (First Build)

Status
Not open for further replies.
Joined
Sep 15, 2017
Messages
4
Motherboard
ASUS H110M
CPU
Intel i5-6600k
Graphics
Nvidia PNY GTX 1060
Specs: Mobo: ASUS H110M
Graphics: GTX 1060
CPU: intel i5-6600k

Sorry if this is the wrong place to put this issue but I can’t figure out this problem after hours of troubleshooting. I have tried every single clover configuration imaginable and I still can’t get past the black apple logo screen. It gets to about 90% every time and then stalls out with the spinning wheel of death. I have tried both using the integrated motherboard graphics and using my video card but it doesn’t seem to make a difference. When running in verbose mode this is what I get:
Unfortunately I haven’t had any luck and I don’t really understand what the kecks editor it and how I would upload a config file to it. It’s also worth noting that all my bios settings adhere to the standards laid out in the installation section. This means that vt-d is disabled, secure boot is disabled, xchc handshake is enabled, and OS is set to other. Thanks in advance if you can provide any insight!
 

Attachments

  • 8B7AD46D-33D0-4786-AEF8-A063C3B98991.JPG
    8B7AD46D-33D0-4786-AEF8-A063C3B98991.JPG
    4.9 MB · Views: 148
Joined
Sep 15, 2017
Messages
4
Motherboard
ASUS H110M
CPU
Intel i5-6600k
Graphics
Nvidia PNY GTX 1060
Also worth noting, I am now getting an error: Architecture couldn’t be recognized! PMC_Boot_42 = 0x00000013
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,862
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Your image shows an active Serial port (SuperIO) which should be disabled in your BIOS settings.
 
Joined
Sep 15, 2017
Messages
4
Motherboard
ASUS H110M
CPU
Intel i5-6600k
Graphics
Nvidia PNY GTX 1060
While I don’t disagree with you in my Bios I have gone to Advanced>Onboard Devices>Serial Port Config>Disable. I can’t find anything else in my bios that would allow me to disable a serial port. Any thoughts?
 
Joined
Sep 15, 2017
Messages
4
Motherboard
ASUS H110M
CPU
Intel i5-6600k
Graphics
Nvidia PNY GTX 1060
After working almost 24 hours straight I am getting some different errors but almost the same. Any help ideas?
 

Attachments

  • 326258AC-36F0-43FC-AE2E-FC7935829247.jpeg
    326258AC-36F0-43FC-AE2E-FC7935829247.jpeg
    4.7 MB · Views: 112
Status
Not open for further replies.
Top