Contribute
Register

Sierra+GTX960+WebDriver+NvidiaWeb: True_But Failed

Joined
Aug 11, 2015
Messages
8
Motherboard
P8B75M LX PLUS
CPU
i5 3470
Graphics
GTX960 substitute for GTX650
Mobile Phone
  1. Android
  2. iOS
Sierra, GTX960 4G.
Two Monitor: DisplayPort: 2560x1440, and 'DVI to VGA': 1920x1080.
Enable 'patch vBios', disable 'Inject Nvidia', with boot-arg 'nvda_drv=1'
iMac 14,2
with Nvidia Web Driver
Worked very well on 10.8 to 10.11.

After upgrade to Sierra,
Update Web Driver to 367.15.10.05,
update the Clover up-to-date: r3763
add 'NvidiaWeb: True' in the config.plist
make the Clover Panel - nvram: Always
delete the 'nvda_drv=1' from boot-arg

But still not working,

with normal boot, the system reboot automaticly after the verbose,
just with boot-arg 'nv_disable=1' can load the system in.

So could anyone help solve the issue for me?
 
Last edited:
Joined
Aug 11, 2015
Messages
8
Motherboard
P8B75M LX PLUS
CPU
i5 3470
Graphics
GTX960 substitute for GTX650
Mobile Phone
  1. Android
  2. iOS
If anyone know the up-to-date clover r3763 has a BUG?
My friend told me that the 3763 Clover will enable the 'InjectEDID' automaticly whether if you edit in the plist.
And this may cause the issue that system reboot automaticly after verbose.
He said the solution is disable the 'InjectEDID' before loading macOS manually.

Today evening, I will take a check on this.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,288
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
I am running 3763 with a GTX 970 on Sierra without issue. 3761 was the one with the bad boot.efi which caused a garbled red screen.

Post your config.plist as it is hard to read your first post with the way you organized it.
 
Joined
Aug 11, 2015
Messages
8
Motherboard
P8B75M LX PLUS
CPU
i5 3470
Graphics
GTX960 substitute for GTX650
Mobile Phone
  1. Android
  2. iOS
I am running 3763 with a GTX 970 on Sierra without issue. 3761 was the one with the bad boot.efi which caused a garbled red screen.

Post your config.plist as it is hard to read your first post with the way you organized it.
I'm sure there is nothing wrong with my config.plist
 
Joined
Aug 11, 2015
Messages
8
Motherboard
P8B75M LX PLUS
CPU
i5 3470
Graphics
GTX960 substitute for GTX650
Mobile Phone
  1. Android
  2. iOS
Try booting without your VGA display.
OK, I will boot it with only one monitor tonight,
and I will do a troubleshooting to check if something wrong with the clover r3763
 
Joined
Jan 4, 2013
Messages
24
Motherboard
GA-Z77N-WIFI
CPU
Intel® Core™ i7-3770
Graphics
GeForce GTX 1070 AERO ITX 8G OC
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
also interrested... i think i have the same issue....
 
Joined
Jun 13, 2012
Messages
22
Motherboard
GA-Z97MX-Gaming 5
CPU
i7-4790k
Graphics
GTX 970
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac mini
Mobile Phone
  1. iOS
Sound just like my issue. I have two monitors (Display Port & DVI). Once I unplug the second monitor, it will boot properly. Once I have both plugging in, I can't boot to desktop. After Apple logo the screen is just black.

If I boot to desktop with one monitor, I can however plug the second monitor in and it will work.

iMac 14,2
 
Joined
Aug 11, 2015
Messages
8
Motherboard
P8B75M LX PLUS
CPU
i5 3470
Graphics
GTX960 substitute for GTX650
Mobile Phone
  1. Android
  2. iOS
Sound just like my issue. I have two monitors (Display Port & DVI). Once I unplug the second monitor, it will boot properly. Once I have both plugging in, I can't boot to desktop. After Apple logo the screen is just black.

If I boot to desktop with one monitor, I can however plug the second monitor in and it will work.

iMac 14,2
The same!
 
Joined
Dec 17, 2011
Messages
14
Mac
Classic Mac
Mobile Phone
I have a GTX960 and trying to run sierra. After the apple logo appears, the monitor go to sleep mode.
I think the Nvidia web still got some issues even your system can load the driver.
waiting for new driver update.......................

imac 14.2
 
Top