Contribute
Register

Sierra Desktop/Realtek AppleHDA Audio

toleda

Moderator
Joined
May 20, 2010
Messages
24,311
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
Sierra Desktop/Realtek AppleHDA Audio
Use either, same result:
A. MultiBeast/Sierra: tonymacx86 Downloads
B. cloverALC
  1. Download/View Raw/audio_cloverALC-120
  2. Mount EFI/EFI Mounter v3 | tonymacx86.com
  3. Double Click Downloads/audio_. . .ALC-120.command
  4. Enter Password
  5. Answer questions (y/n)
  6. Terminal/Shell/Export Text As...
  7. Restart
No audio: see II. Problem Reporting, Post #1, No Audio Devices - Realtek ALC AppleHDA. Post to thread linked.

More Info: Realtek ALC AppleHDA

100/200 Series and X99 High Definition Audio Fix
Not supported natively/See Realtek ALC AppleHDA/Post #1:
Unsupported/Non-working Realtek ALC AppleHDA
  1. 100/200 Series/Intel High Definition Audio
  2. X99/Intel High Definition Audio
Credit: pcpaul/Riley Freeman/Clover General discussion
 
Last edited:
Joined
May 26, 2012
Messages
7
Motherboard
Gigabyte GA-Z97X-UD5H
CPU
Intel Core i5-4670K
Graphics
EVGA Nvidia GeForce GTX 760
Mobile Phone
Android, iOS
That command is running through numbers followed by "Does Not Exist". I terminated it after it reached 20000, what is it trying to find?

Code:
Print: Entry, ":KernelAndKextPatches:KextsToPatch:xxxxx dict", Does Not Exist
 
Joined
Nov 25, 2010
Messages
1,214
Motherboard
MSI Z77MA-G45
CPU
i7-3770k @ 4.3 GHz
Graphics
Gigabyte R9 280X Windforce 3GB
Mobile Phone
Android
Got my ALC 892 working on both systems testing the 10.12 beta. Thanks!
 
Joined
Sep 10, 2015
Messages
26
Motherboard
B85M-HD3 R4
CPU
Intel i5 4460
Graphics
Radeon R7 360 (many bugs!!)
Mobile Phone
Android
You made my alc887 working again. Many thanks.
Small question. What about the HDMI Audio for 10.12?
 
Joined
Nov 6, 2015
Messages
22
Motherboard
GA-H87M-D3H
CPU
i3 4160
Graphics
nVidia GTX650 Ti
Mac
Mac mini
Mobile Phone
Android
That command is running through numbers followed by "Does Not Exist". I terminated it after it reached 20000, what is it trying to find?

Code:
Print: Entry, ":KernelAndKextPatches:KextsToPatch:xxxxx dict", Does Not Exist
I will try let you know if anything happens. Im at roughly 85500


Got my ALC 892 working on both systems testing the 10.12 beta. Thanks!
Im on ALC892 too, didn't get it working but is there anything you did to get it working? Other than run the command file?
 
Top