Contribute
Register

Sierra "Cannot Use Thunderbolt Accessory"

Joined
Feb 16, 2012
Messages
86
Motherboard
X299-UD4 PRO
CPU
i9-7900X
Graphics
Vega 64
I have a GA-X99P-SLI motherboard. I used Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter and when I used Seagate Backup Plus Desktop Thunderbolt Adapter, Sierra 10.12.2 show this alert "Cannot Use Thunderbolt Accessory".
ThunderboltBlock.png

Does anyone know how to solve this problem?
 
Joined
Feb 27, 2017
Messages
54
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7 7700k
Graphics
GeForce GTX 1050ti
Mac
iMac
I have this same problem. Did you ever resolve it?
 
Joined
Feb 16, 2012
Messages
86
Motherboard
X299-UD4 PRO
CPU
i9-7900X
Graphics
Vega 64
You need to do Thunderbolt firmware update under Windows. This is working now.
 
Joined
Jun 26, 2010
Messages
38
Motherboard
Gigabyte GA-Z77-UD5H rev 1.1
CPU
Intel Core I7 3770K
Graphics
ZOTAC GTX 670
Mac
iMac, MacBook Air, MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Android
Hey ORI69 are you using a DSDT for your build? I have the same board as yourself with a Xeon E5 2658 V3 and GTX 960 but still having issues. can you post your EFI so I may compare to mine and try to complete my hack..
 
Joined
May 1, 2018
Messages
2
Motherboard
GA-Z87X-OC
CPU
3,49 GHz Inter Core i7
Graphics
AMD Radeon HD
Mac
MacBook Pro
Mobile Phone
iOS
Hey ORI69 are you using a DSDT for your build? I have the same board as yourself with a Xeon E5 2658 V3 and GTX 960 but still having issues. can you post your EFI so I may compare to mine and try to complete my hack..
I have the same problem with a sound card (Apollo 8p in Thunderbolt 2). I used Thunderbolt 2 to USB C adapter to connect my sound card to my hackintosh. jabba559thqm, have you managed to solve your problem?

Thank's a lot for your help.
 
Top