Contribute
Register

Sierra 10.12.6 SUCCESS! HP 8000 CMT - C2D E8400 - Asus GeForce 210

Joined
Aug 9, 2017
Messages
47
CPU
Intel® Core™ i5-3470 Processor 6M Cache, up to 3.60 GHz
Graphics
Nvidia GT 710 2GD3H LP
Mac
  1. iMac
Classic Mac
  1. Apple
Mobile Phone
  1. Android
I saw my system had been used in the @trs96 EZ HP8000 Thread and updated to El Capitan in the @VioletDragon Thread here
Great David,
So what will we need to follow now? If VoiletDragon's Guide then he mentioned and made files working only for Sapphire's AMD Graphics, what should I do here? [I have Gigabyte Nvidia Geforce GT 630 1 GB]

Cheers Mohammad.
 
Joined
Feb 28, 2020
Messages
3
Motherboard
DQ77KB
CPU
Intel core i5 3475s / 2.90ghz
Graphics
HD4000
Mac
  1. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. Android
Great David,
So what will we need to follow now? If VoiletDragon's Guide then he mentioned and made files working only for Sapphire's AMD Graphics, what should I do here? [I have Gigabyte Nvidia Geforce GT 630 1 GB]

Cheers Mohammad.
I believe that's the same process as for my card graphicsEnabler=Yes and then install nvidea web drivers from download section let me know if you have issues
David
 
Joined
Feb 28, 2020
Messages
3
Motherboard
DQ77KB
CPU
Intel core i5 3475s / 2.90ghz
Graphics
HD4000
Mac
  1. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. Android
I believe that's the same process as for my card graphicsEnabler=Yes and then install nvidea web drivers from download section let me know if you have issues
David
You could also try nv_disable=1 as a bootflag and then install the web drivers
 
Joined
Sep 9, 2017
Messages
6
Motherboard
Dell Optiplex 755 SFF
CPU
Intel Xeon X3363
Graphics
Asus GeForce 210
Mobile Phone
  1. Android
Hi @budgetbuild, I googled for Hackintosh with GeForce 210 and this thread was the most recent one, I've installed Sierra in an old Dell computer with a 210 and while the card itself works I haven't managed to get video hardware acceleration working in neither mpv nor Google Chrome and with neither the Apple driver nor the web drivers, so I was wondering if you could maybe check it out in yours, because by now I'm not sure if the card is maybe not supported now with the new VideoToolbox API and everything, but maybe it's only a problem on my side.

Thanks in advance!

Never mind, I fixed it using iMac14,2 SMBIOS.
 
Last edited:
Joined
Feb 28, 2020
Messages
3
Motherboard
DQ77KB
CPU
Intel core i5 3475s / 2.90ghz
Graphics
HD4000
Mac
  1. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. Android
Hi @budgetbuild, I googled for Hackintosh with GeForce 210 and this thread was the most recent one, I've installed Sierra in an old Dell computer with a 210 and while the card itself works I haven't managed to get video hardware acceleration working in neither mpv nor Google Chrome and with neither the Apple driver nor the web drivers, so I was wondering if you could maybe check it out in yours, because by now I'm not sure if the card is maybe not supported now with the new VideoToolbox API and everything, but maybe it's only a problem on my side.

Thanks in advance!

Never mind, I fixed it using iMac14,2 SMBIOS.
Same smbios as mine
 
Joined
Apr 26, 2014
Messages
147
Motherboard
GA-X58A-UD7
CPU
W3680
Graphics
GTX 760
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
Ok, I managed to install Sierra 10.12.6 on my Elite 8000 SFF as well, CPU E8500, 4Gb DDR3, SSD 160Gb, Nvidia GT1030 2GB. It runs smooth and responsive, a quite usable machine for everyday use. It seems that with Clover it's NOT possible to boot Windows 7 which I have installed on another HD, but Chimera or Enoch they both can boot Win7 on the other disk. Chimera is too old so no way to boot Sierra and Enoch doesn't work very well (shutdown mostly fails, Nvidia Web Driver won't load.....) Did someone of you manage to dual boot Sierra + Windows7 on Elite 8000 with Clover? I'm still wrestling with my config.plist but no go....
 
Joined
Apr 26, 2014
Messages
147
Motherboard
GA-X58A-UD7
CPU
W3680
Graphics
GTX 760
Mac
  1. iMac
Classic Mac
  1. Performa
  2. Power Mac
  3. PowerBook
I've managed to dual-boot removing Clover and installing Chameleon, still a great bootloader for some machines...
The only thing to complain with Chameleon and Sierra is Nvidia Web Driver, not possible (for me) to switch to Web Driver.
Luckily my Nvidia GT730 (Kepler) works fine with native OS X 10.12.6 drivers:thumbup:
 
Joined
Jun 10, 2017
Messages
22
Motherboard
HP Elite 8000 SFF
CPU
Intel Core 2 Quad q8400
Graphics
Quadro NVS 290 + Quadro NVS 300
Mac
  1. MacBook Pro
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Hi I couldn’t get El Capitan to install so going straight to this. Can you tell me what you mean by the smbios and where do I get it. Many thanks.
 

trs96

Moderator
Joined
Jul 31, 2012
Messages
19,101
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Hi I couldn’t get El Capitan to install so going straight to this. Can you tell me what you mean by the smbios and where do I get it. Many thanks.
It's the same thing as saying System Definition. Use iMac 14,2 which identifies your PC as a late 2013 iMac computer. That seems to work the best for this hardware. Follow the guide in post #1. SMBIOS Required Settings
 
Top