Contribute
Register

Shutdown problem

Joined
Feb 18, 2014
Messages
66
Motherboard
Gigabyte z87 HD3
CPU
Intel i5 4670
Graphics
Intel Graphics HD4600
Mac
Classic Mac
Mobile Phone
Hello all !

Im having a problem with shutting down my Mavericks hackintosh.
Sometimes after pressing shutdown it does shutdown but then after 3 seconds it turns on again.
Not always but enough to be annoying...

MB : Gigabyte H81m HD3
CPU : Intel i3 4330
RAM : Hyper X 4 gb
SSD : Crucial m500
HD : WD Red 500gb
TP Link wifi PCI Card

Does anybody have an idea on how to fix this ?
Thanks in advance !

Greetings Jacobus
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,393
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Hello all !

Im having a problem with shutting down my Mavericks hackintosh.
Sometimes after pressing shutdown it does shutdown but then after 3 seconds it turns on again.
Not always but enough to be annoying...

MB : Gigabyte H81m HD3
CPU : Intel i3 4330
RAM : Hyper X 4 gb
SSD : Crucial m500
HD : WD Red 500gb
TP Link wifi PCI Card

Does anybody have an idea on how to fix this ?
Thanks in advance !

Greetings Jacobus

First thing I would check is disable Wake On LAN in BIOS.

Good Luck
 
Joined
Feb 18, 2014
Messages
66
Motherboard
Gigabyte z87 HD3
CPU
Intel i5 4670
Graphics
Intel Graphics HD4600
Mac
Classic Mac
Mobile Phone
i could not find it in the bios .... does it perhaps have another name ? is it onboard lan controller maybe ?
 
Joined
Feb 18, 2014
Messages
66
Motherboard
Gigabyte z87 HD3
CPU
Intel i5 4670
Graphics
Intel Graphics HD4600
Mac
Classic Mac
Mobile Phone
Bump .... still have the problem, and can't find wake on pan in bios. Could it be called something else then Wake On Lan or WOL on this motherboard ?
 
Joined
Oct 11, 2013
Messages
11
Motherboard
Gigabyte z87x d3h
CPU
i5-4670k
Graphics
MSI N760
Mac
Classic Mac
Mobile Phone
Bump .... still have the problem, and can't find wake on pan in bios. Could it be called something else then Wake On Lan or WOL on this motherboard ?


Find wake on LAN. I had the same problem as yours and fixed it by doing that.
 
Joined
Feb 18, 2014
Messages
66
Motherboard
Gigabyte z87 HD3
CPU
Intel i5 4670
Graphics
Intel Graphics HD4600
Mac
Classic Mac
Mobile Phone
It is probably the wake on lan cause in the hardware overview (power tab) it say's Wake on LAN: Yes.
But how oh hoooowww do i change this ? I can really not find it in the bios .... i looked over 10 times already but can't find the darn tab.
Someone please help.

Thanks

Greetings
Jacobus
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,393
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
It is probably the wake on lan cause in the hardware overview (power tab) it say's Wake on LAN: Yes.
But how oh hoooowww do i change this ? I can really not find it in the bios .... i looked over 10 times already but can't find the darn tab.
Someone please help.

Thanks

Greetings
Jacobus

Go to the Gigabyte support page for your motherboard - Click Support & Downloads.
Select Manual from the download type - Link.

Click on Europe (for instance) and a copy of the manual will open (it can be a bit slow).

Once you have a digital copy of the manual go to Safari - Edit - Find - Find
In the Search box that opened type Wake and then click through them until you find Wake On LAN.


Also, check that System Preferences - Energy Saver - Wake for network access is deselected.

Good Luck
 
Joined
Feb 18, 2014
Messages
66
Motherboard
Gigabyte z87 HD3
CPU
Intel i5 4670
Graphics
Intel Graphics HD4600
Mac
Classic Mac
Mobile Phone
"System Preferences - Energy Saver - Wake for network access is deselected"

That did it ! Thanks a bunch !

Greetings
Jacobus
 
Top