Several hopefully small issues.

Not open for further replies.
Oct 26, 2016
Hey Everyone,

I just build my dream computer. Unfortunately I have a few issues. My Hardware is chosen from the buyersguide:

  • Motherboard: GA-Z170X - Gaming 5
  • Core i7 6700k
  • Geforce GTX 950
  • Samsung 850 EVO 500GB SSD
  • Crucial Ballistix Sport LT (64GB)
  • Corsair RM 650 Watt
  • TP-Link PCI-Express Wifi Adapter
Nevertheless I have the following problems:

  • I can't boot without leaving the USB stick plugged in.
  • There is an issue with the graphics card
    • can't adjust resolution
    • frames per second appear to be close to zero
    • downloaded newest drivers
    • disabled internal card in bios
  • No sound devices recognized
So to sum it up, I have no idea how to install the drivers appropriately. Any help is greatly appreciated. Please excuse if I forgot to add something.

Best wishes
Not being able to boot without the USB flash drive sounds like you didn't install Clover on your boot drive. Run MultiBeast again and make sure the destination drive is your boot drive.

Your graphics issues sound like lack of Nvidia web drivers. Make sure you download the correct version and install it. Then enable it in macOS and in Clover.
Hey pastrychef,

thanks for this incredibly fast reply! I have checked the drivers and reinstalled WebDriver-367.15.10.05f01.pkg but the issue remains. If I watch a video for instance and its minimized it works fine. But as soon as its fullscreen its very disrupted.
In addition I ran MultiBeast again and made sure that its installed on my ssd. Unfortunately I still get the same error. I found a different post that related this error to FileVault, however its disabled in my system:

Make sure your bios is set to boot from the drive that has Clover installed.

Double check that you have the Nvidia web drivers activated in Clover Configurator.

Screen Shot 2016-10-27 at 2.36.19 PM.png
Hey, thanks to your help and some miracle the pc is booting without the USB stick. Nevertheless the graphic card issue remains. Nvidia Web is active and also in the system settings NVIDIA Web Driver is set.
How is the "Boot" section of your config.plist set? Please provide Clover Configurator screenshot.
Not open for further replies.