Contribute
Register

Service exited with abnormal code: 255

Status
Not open for further replies.
Joined
Apr 26, 2012
Messages
13
Motherboard
Gigabyte GAZ77X-UD5H
CPU
Intel Core i7 2600k
Graphics
Nvidia Geforce GTX 970
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
Just in case anyone else runs into this issue...

I solved it by going into clover's boot settings and updating the OS X version from '10.10.10' to '10.11'.
 
Joined
Jan 20, 2012
Messages
8
Motherboard
Gigabyte Z170N Gaming 5
CPU
i5-6600K
Graphics
GTX 1080
Mac
  1. MacBook Air
Mobile Phone
  1. Android
This post has solved my problem. Especially the "Boot with injected kext" option you need to sellect in Clover with spacebar. After this my installer booted and afterwards everything worked without any problems. I am using the S/L/E for loading my kexts, so I'm not sure if you use the kext folder from Clover if it will still work...

Deleting the 10.xx folders and placing everything in "other" seemed to fix my problem, manually specifying 10.11 seemed to have no effect.
 
Joined
Dec 21, 2013
Messages
4
Mac
Classic Mac
Mobile Phone
When I hit space bar the 8th option down is "boot mac OS X WITHOUT injected kexts". Where is the choice for with kexts

i cant past this 255 errorr
 
Joined
Feb 28, 2011
Messages
55
Motherboard
Mountain Lion
CPU
i5 ivy bridge
Graphics
geforce 8800
This post has solved my problem. Especially the "Boot with injected kext" option you need to sellect in Clover with spacebar. After this my installer booted and afterwards everything worked without any problems. I am using the S/L/E for loading my kexts, so I'm not sure if you use the kext folder from Clover if it will still work...



Yep this solved my problem. As it made me notice that MultiBeast was not installing FakeSMC.kext in the right location.
 
Joined
Oct 26, 2012
Messages
28
Motherboard
Gigabyte Z170X G1 Gaming 5
CPU
i5 6600K
Graphics
Gigabyte G1 RX480 4GB
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey, I have same problem. I solved this error code with delete nvdrv=1. I have gt640 graphic card, so I delete all of boot flags and check inject nvidia in clover options on boot.

nvidia gtx 9xx card are shipped with deferent architecture. In this case use nv_disable=1 in boot flags and uncheck inject nvidia in clover graphics options.
 
Joined
Feb 16, 2016
Messages
25
Motherboard
MSI PRO Z690-A WIFI
CPU
i7-12700K
Graphics
UHD 770, RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
  3. Other
When I hit space bar the 8th option down is "boot mac OS X WITHOUT injected kexts". Where is the choice for with kexts

i cant past this 255 errorr

SAME HERE! I am tired of getting rid of this error from like weeks!
Got any solution ? :/
 
Joined
Sep 1, 2014
Messages
2,945
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I'm confused by your situation. Are you saying that your system has been unable to boot for weeks, and in verbose mode what you see on the bottom of the screen is the abnormal code 255 message? Or are you saying that you don't see an option on the Clover menu to boot with injected kexts?

If you have a boot hang, please boot verbose and post a photo of the screen for review.
 
Joined
Feb 20, 2016
Messages
2
Mac
Classic Mac
Mobile Phone
Hi,

I'm also getting the service exited with abnormal code:255

So far I've tried having only an others folder with fakesmc, also booting have tried verbose mode and without injected kexts. Also Boot Args: darts=0 rootless=0 nv-disable=1

But still stuck
 
Status
Not open for further replies.
Top