Contribute
Register

Security Update 2020-005 (High Sierra) & (Mojave)

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
4,904
Motherboard
Gigabyte Z390M Gaming - Clover UEFI 5102
CPU
i5-9600K
Graphics
RX 570 8gb HDMI 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
That's what the linked article claims. I don't have any first hand experience, I waited long enough that the supplemental update came out before I updated.

Okay.

When the supplemental "repair" came here, it was just a Safari update of 63mb (IIRC), so that pretty certainly points to the culprit.
 
Joined
Jul 25, 2016
Messages
183
Motherboard
ASUS Z170 ROG MAXIMUS VIII HERO-2202
CPU
i7-6700K
Graphics
Radeon RX 580
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. iMac
Mobile Phone
  1. iOS
I'm in the dark with these problems.

I installed 2020-005 on Mojave with zero problems, except overall RAM usage. No system slow-downs at all.

I then installed the Safari 14 fix, seeded by Apple, and again zero problems, with the bonus that overall RAM usage was over 50% less.

No problem with other software. No beach-balls. No obvious slow-downs.

Hardware as per my profile with 32GB RAM.

I wonder what is causing the reported problems? This is "need to know" stuff.
I‘m still running Mojave with the xxx-003 security update and then I installed the „original“ Safari 14 update. No problems at all. Ram, Boot, Safari.... Everything pretty normal. Will I install the „repair“ update??? Hell no!!!

Don‘t know if it helps, but starting somewhere between 004 and 005 is where something went wrong big time....
 
Joined
Feb 7, 2011
Messages
17
Motherboard
ASUS Maximus VIII Gene
CPU
Intel Core i7-6700K
Graphics
NVIDIA GTX 1080
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
For some reason, I can't install this update.

I'm on High Sierra 10.13.6.

I download the update from the App Store, and then restart when prompted.

I then boot into the "Install" boot volume and it starts installing but then stops 10 seconds later.

I don't know what I'm doing wrong, but did manage to save the log file if anyone is interested in looking..
 

Attachments

  • Installer Log 10-13-20.txt
    19 KB · Views: 10
Joined
Oct 17, 2020
Messages
5
Motherboard
Asrock H370M Pro4, UEFI 3.20
CPU
i5-8600K
Graphics
RX 570
Mac
  1. iMac
  2. MacBook Pro
I have a similar problem on Mojave. Tried updating clover to 5122, but to no avail.

After starting the update, the black screen shows some progress, then reboots.
After booting into "Install macOS", the pink lines appear (they don't on the "original" 10.14.6) and the status bar moves ever so slowly forward, but after about 10-15 seconds, all disk activity stops. At about 3/4, the status bar also stops, and after 1-2 minutes, the computer reboots and repeats...

Anything I could try and change in clover settings?

Loaded drivers in clover are ApfsDriverLoader, AptioMemoryFix, AudioDxe, DataHubDxe, FSInject, NvmExpressDxe, SMCHelper, VBoxHfs.

I have some kexts, which I put in HD/Library/Extensions on recommendation from this forum after switching to the 5xxx clover. These are - in addition to macOS' own kexts - AppleALC, IntelMausiEthernet, Lilu, VirtualSMC, WhateverGreen and (possibly) SMC{BatteryManager|LightSensor|Processor|SuperIO}, all current as of December 19.

Any hints or tips would be appreciated.
 
Joined
Oct 27, 2014
Messages
12
Motherboard
Gigabyte H97N-wifi
CPU
i3-4330
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
finally did the install for Mojave, with trepidation. Everything worked out, but the progress bar after reboot didn't move hardly at all. Full process took an hour.

I haven't noticed higher memory usage. Maybe a bit less memory usage after the "supplemental update" installed.
 
Joined
Dec 18, 2012
Messages
24
Motherboard
GA-Z77N-WIFI
CPU
i7-3770K
Graphics
XFX RX 580
Did a CCC backup, then applied the update to High Sierra. 3 reboots and 18 minutes. Seems to be working fine.
Screen Shot 2020-10-21 at 3.00.44 PM.png

Safari has "no available updates" and is at version 13.1.2
Screen Shot 2020-10-21 at 3.08.15 PM.png
 
Top