Contribute
Register

Security Update 2015-003 1.0

Status
Not open for further replies.
Joined
Feb 1, 2015
Messages
2
Motherboard
Gigabyte Z97MX Gaming 5
CPU
Haswell 4790K @ 4.40 GHz
Graphics
Power Color R9 270X
Mac
Classic Mac
Mobile Phone
Waited a couple days to see what the responses were. No issues for me. Still running like a champ! 2015-03-22_0727.jpg even had an iphoto update right after and still no issues
 
Joined
Jul 9, 2011
Messages
5
Motherboard
Mac OS X Lion 10.7.4 (11E53)
CPU
1.86 GHz Intel Core 2 Duo
Graphics
GeForce 8600 GTS 256 MB
Mac
Classic Mac
Mobile Phone
Yes! that worked. Thanks guys!
 
Joined
Sep 17, 2012
Messages
32
Motherboard
10.10.2
CPU
3770K
Graphics
GTX 980 Ti 6GB
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. iOS
Z77-UD5H, 3770K, GTX 670 - no issues with this update even 3 days later, running as smooth as before.

OS X also says it's using the nVidia Web Driver even though its listed as not compatible.
 
Joined
Jul 29, 2014
Messages
140
Motherboard
GA-Z87X-UD5H
CPU
i7-4770K
Graphics
RX 580
Mac
  1. MacBook
  2. MacBook Air
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Update went smoothly; haven't noticed any issues.

Clover, Yosemite, i7-4770k, GA-787X-UD5H, no graphics card.
 
Joined
Feb 14, 2015
Messages
8
Motherboard
10.10.5 GA-Z97X-UD7 TH Bios:F4
CPU
i7 4790k
Graphics
Gigabyte GTX 960
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Thanks! So far it has been normal seeming to me.

I have not yet made a good effort to fix iMessage and strangely it worked for a few hours after making this update (I can always receive them, but cannot send them...) All of the sudden I noticed the names were no longer red and it was working like normal. Today it is broken as it was before.

I'm trying to determine if it was coincidental that iMessage worked momentarily or if the update had something to do with it, and if so, what exactly may have happened.

If I get any more info I'll tell you guys (I'm reading through the iMessage guide to see if I accidentally addressed any of those while updating.)
 
Joined
Sep 28, 2011
Messages
97
Motherboard
Z87X-UD5H
CPU
i7 4790K
Graphics
GTX 960 / GTX 1080
Mac
  1. Mac mini
Mobile Phone
  1. Other
OS Version Fix!

For OS Version fix:

1a. /System/Library/Extensions/NVDAStartup.kext
1b. Right click - Show Package Contents

2. Open info.plist with Textwrangler

3. Goto Line:

<key>NVDARequiredOS</key>
<string>14C1510</string>

4. Change string with new OS Version: 14C1514

5. Save it

6. Replace modded kext with Kextbeast.

7. Repair Permissions

8. Restart

That's it!

Note: It's better to delete the old kext than replace it!

For less restarts, do all these before restart required by nvidia installer or you can do it by extracting kexts with "Pacifist.app" for those who have iMac SMbios just like me.
 
Status
Not open for further replies.
Top