Contribute
Register

Second ML on another HDD, why it isnt booting?

Status
Not open for further replies.
Joined
Dec 23, 2011
Messages
10
Motherboard
Gigabyte Z77X-U5DH - F14 UEFI - Clover
CPU
i7-3770K OC 4.0 GHz
Graphics
HD 4000
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
Hey! Today i've joined army of hackintosh. Im kinda excited, and it works great, but I cant handle one thing.
My config is Z77X-U5DH, i73770K, SSD Samsung and 2x2TB WD HDD. One for TM and another with 2 partitions - space and another mountain lion installation.
I did install once again ML on HDD with unibeast, and when Im trying to boot ML#2 from HDD its stuck on apple logo. First one installed, default and on SSD works great. ANY ideas?:) I'd be happy if you could help me out! Thanks!
 
Joined
Aug 10, 2012
Messages
954
Motherboard
HP Probook 450 G5 (Clover)
CPU
i5-8250U
Graphics
Intel 620, 1920x1080
At the Chimera boot selection screen - the one with the red apple at the top - type -v and then boot the OSX drive. When the text stops scrolling, take a picture and post it.
 
Joined
Dec 23, 2011
Messages
10
Motherboard
Gigabyte Z77X-U5DH - F14 UEFI - Clover
CPU
i7-3770K OC 4.0 GHz
Graphics
HD 4000
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
there it is. I have second problem too - when that working one is waken after sleep its sometimes laggy (cant even log in, or mouse/keybrd not responding)that much that i have to reset the whole computer. Any idea?
 

Attachments

  • photo-2.JPG
    photo-2.JPG
    475.1 KB · Views: 105
Joined
Aug 10, 2012
Messages
954
Motherboard
HP Probook 450 G5 (Clover)
CPU
i5-8250U
Graphics
Intel 620, 1920x1080
I did install once again ML on HDD with unibeast, and when Im trying to boot ML#2 from HDD its stuck on apple logo. First one installed, default and on SSD works great.

1. After you installed to the HDD using Unibeast, did you then boot using Unibeast and run Multibeast? If so, what were your selections?

2. There are some errors regarding the validity of the data on the drive. I really suggest erasing the OSX partition using Disk Utility and installing again.
 
Joined
Dec 23, 2011
Messages
10
Motherboard
Gigabyte Z77X-U5DH - F14 UEFI - Clover
CPU
i7-3770K OC 4.0 GHz
Graphics
HD 4000
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. Android
thank you rlf! I forgot about booting it with usb unibeast!! haha, just saw your answer, and i happened to reinstall usb and mac os few times, with many other options:) Works great!
 
Status
Not open for further replies.
Top