Contribute
Register

screen freeze during installation of SL

Joined
Dec 19, 2011
Messages
12
Motherboard
Macbook
CPU
2.00GHz
Graphics
Geforce 9500M
Mac
MacBook
Classic Mac
Mobile Phone
Android
hi guys, i kinda new to this program. been facing issues and decided to give up. since i have some time today, will try if any peeps here can help.

well, i didnt purchase any new hardwares. my family got a new pc and gave me the old pc. The old pc is about 6 years old but its able to run windows 7. so i though of trying installing SL. i did quite a bit of research and ended up here. thats how i found you guys!

so first thing i did is to download iboot. the apple logo froze and refuse to go on further. i spot iboot legacy and download it. everything runs fine till i realized the mouse its really choppy.

when back to do research and realized i cant use ide dvd drive. so i go to the new pc and borrowed the sata dvd drive and used it on my old pc. :lol: thereafter, i still face the same problem. i ignore and went through the installation.

after the installation, i inserted the iboot disc as usual, the welcome video appears. its really choppy and laggy. and it froze there. unable to calibrate the keyboard etc etc. i restart many many times, no luck.

my 6 years old pc consist of:

- MSI 945GM2 series (http://www.msi.com/product/mb/945GM2-FR--FI--F.html)
- Intel Pentium D 930, Socket 775 LGA (3.00GHZ)
- 3GB DDR2 dual channel 266.7MHz
- NVIDIA GeForce 7500 LE, 256 mb
- HDD Seagate 80GB SATA
- Power Supply Acbel 450W

if i lack of any informations, do let me know. i will try my best to provide answers.

thanks!
 
Joined
Dec 24, 2011
Messages
34
Mac
Classic Mac
Mobile Phone
My best guess is it sounds like either your processor and your motherboard. The website you posted shows no specs for that motherboard so I did some googling and found out that it only supports the lowest grade intel processors, not even a dual core. I may be wrong but I think upgrading those two things will better your chances of installing SL.
 
Joined
Dec 19, 2011
Messages
12
Motherboard
Macbook
CPU
2.00GHz
Graphics
Geforce 9500M
Mac
MacBook
Classic Mac
Mobile Phone
Android
zero06si said:
My best guess is it sounds like either your processor and your motherboard. The website you posted shows no specs for that motherboard so I did some googling and found out that it only supports the lowest grade intel processors, not even a dual core. I may be wrong but I think upgrading those two things will better your chances of installing SL.
Thanks for responding! I think it' :lol: s the motherboard. My processor has 2 cores. Probably live with it till I get new hardwares.. Not any time soon.. Lol
 
Joined
Aug 25, 2011
Messages
3,714
Motherboard
GA-Z68X-UD3H-B3
CPU
i5-2500K
Graphics
Sapphire r9 390
Your hardware is too old. You can try the custom mac build which is the cheapest.

I would not even try since that card is unsupported as well. :thumbdown:

It is the new year, out with the old in with the new Sandy!


Alcohol and the Internet = Winning! :p
 
Joined
Dec 24, 2011
Messages
34
Mac
Classic Mac
Mobile Phone
jester969 said:
Your hardware is too old. You can try the custom mac build which is the cheapest.

I would not even try since that card is unsupported as well. :thumbdown:

It is the new year, out with the old in with the new Sandy!


Alcohol and the Internet = Winning! :p
I'll drink to that! but yeah Takashimiyo, you'll need to update your rig. You can build a new system from the ground up for right at $300 which is a steal to run OS X.
 
Joined
Dec 19, 2011
Messages
12
Motherboard
Macbook
CPU
2.00GHz
Graphics
Geforce 9500M
Mac
MacBook
Classic Mac
Mobile Phone
Android
Haha.. Thanks for the advices guys!
 
Top