Contribute
Register

Screen Blacking Out

Joined
Jul 28, 2011
Messages
113
Motherboard
Dell i7567
CPU
i7-7700HQ
Graphics
HD 630 + GTX 1050 Ti, 3840x2160
Hi

My El Capitan installation has been flawless on hp probook 4530s up until today. Although I was away for the weekend and suspect somebody may have messes with something when I was away :/

Anyhow I hope somebody can steer me in the right direction to a fix. Here's my Verbose boot screen.

Thanks for any help.

 
Joined
Jul 28, 2011
Messages
113
Motherboard
Dell i7567
CPU
i7-7700HQ
Graphics
HD 630 + GTX 1050 Ti, 3840x2160
Hi

My El Capitan installation has been flawless on hp probook 4530s up until today. Although I was away for the weekend and suspect somebody may have messes with something when I was away :/

Anyhow I hope somebody can steer me in the right direction to a fix. Here's my Verbose boot screen.

Thanks for any help.





I found these two threads , but still not able to get this working.
 
Joined
Jul 28, 2011
Messages
113
Motherboard
Dell i7567
CPU
i7-7700HQ
Graphics
HD 630 + GTX 1050 Ti, 3840x2160
Some screen shots. Look like my issue could be hardware related ? Is it my HDD starting to fail ?
 

Attachments

  • IMG_20210401_182642.jpg
    IMG_20210401_182642.jpg
    2 MB · Views: 7
  • IMG_20210401_182620.jpg
    IMG_20210401_182620.jpg
    2.4 MB · Views: 10
  • IMG_20210401_182357.jpg
    IMG_20210401_182357.jpg
    2.6 MB · Views: 7
  • IMG_20210401_182349.jpg
    IMG_20210401_182349.jpg
    2.3 MB · Views: 7
  • IMG_20210401_182606.jpg
    IMG_20210401_182606.jpg
    2.4 MB · Views: 8
  • IMG_20210401_182524.jpg
    IMG_20210401_182524.jpg
    2.2 MB · Views: 7
  • IMG_20210401_182426.jpg
    IMG_20210401_182426.jpg
    1.7 MB · Views: 7
Top