Contribute
Register

RocketRaid 2310 - Mountain Lion & Kexts loading issue

Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Hi there,

I ran a RocketRaid 2310 on my hackintosh with lion and it was very stable. Since I installed 10.8.2, OS randomly loads the raid. It's so strange, I need to restart at least 4-5 times and all of a sudden it recognizes the card. Any idea why this happen and how I can fix the issue? PLZ HELP!

Thanks!
 
Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Please any suggestions I'll take. It really hard to have a randomly working hard drive.

Thanks
 
Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Anyone know how I can force the Kext to load or why it doesn't load the driver each restart?!

Thanks
 
Joined
Sep 18, 2010
Messages
700
Motherboard
GA X58A-UD7
CPU
I7 3,2 Ghz
Graphics
XFX ATI 6870
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. Power Mac
  3. PowerBook
  4. Workgroup Server
Mobile Phone
  1. Android
  2. iOS
Have you tried to fix permissions and rebuild cache? Maybe it will help to load your raid kexts.
 
Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
I tried that twice and no luck... It's like when I restart it, it randomly choose 2 different orders of kexts.... and in one it detects and the other it doesn't. :-S I had similar issue with my sound on 10.7.3. where if I restart it via menu it booted my audio but if it froze and I had to restart it manually it didn't load it... so strange.

Please help. :(
 

neilhart

Moderator
Joined
May 25, 2010
Messages
2,728
Motherboard
ASRock Fatal1ty Z270 Gaming - ITX/ac
CPU
i7-7700T
Graphics
GTX960
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Can you verify that your RAID comes ready before the POST runs? I am thinking that it may be a race situation where if the RAID is not ready, it is not seen by the system during boot thus no kext loaded for it...

Just a thing to look at.
neil
 
Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
How can I check that?

Raid goes through a blue bios looking screen to detect the raid HDs, and then it boots to the OS and also, I didn't have this issue with 10.7.3, always booted.

Thank you!
 
Joined
Jul 20, 2010
Messages
149
Motherboard
MacPro
CPU
i7 2600
Graphics
Nvidia 450 GTS
Mac
  1. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Any thoughts people? I'll take any suggestion.
 
Top